1 2 Previous Next 15 Replies Latest reply on Oct 8, 2011 3:30 PM by Peter M

    reset original questions

      The first time I ran the program I was asked the security and option questions. One of them was "will you be using files larger than 4gb?" At the time I answered no. Now I find I do need to use larger files. I am guessing the original question decided how th vault was formatted. How can I change my orignial answer? Unistalling and reinstalling do not work.
      I saw an earlier post where someone was able to change the security questions. Would that work to change the format option questions as well?
      Thank you.
        • 1. RE: reset original questions
          BalaSGS
          I don’t think you will be able to reset your password or secret questions.

          However, you can uninstall McAfee Anti-Theft completely, create a new user profile with administrative rights and install McAfee Anti-Theft on it, check and see whether it’s prompting you to select new secret questions…;)
          • 2. RE: reset original questions
            Just make a 2nd vault and it will prompt you to choose the size.
            • 3. RE: reset original questions
              Vinod R
              If need to create a Vault of larger size you can select the Advanced option button when you create a new vault and there change the space for select MB/GB units and also add values ( min is 50 and the max would be a percentage value of he HDD free space..( if not met a error would pop-up stating not enough space)
              • 4. RE: reset original questions
                Thank you for the replies.
                First, it is not the size of the vault that is the problem. It is how the vault is formated. I am guessing the "will you be using files larger than 4gb?" question in the intial set up decided wether to format your vaults in the FAT32 format. Size they are in that format, you can not put a file larger than 4gb into your vault. Not matter how big the actual vault is.
                Also, I tried the making a new user account and it just reinstalled the program without asking the security questions or set up questions.
                I have tried several levels of McAfee support and they can not figure out how to change it either.
                • 5. RE: reset original questions
                  Vinod R


                  So If I get your concern you are unable to save a single file largers than 4 Gig such as in a FAT32 partiion .. is that correct?
                  • 6. RE: reset original questions
                    Peter M
                    freefall25 I have emailed you a very unofficial and hopefully good solution to your problem. Please post back if successful.
                    Check your junk and/or spam filters.
                    • 7. RE: reset original questions
                      Vinod R


                      Yes that solution would work on resetting the original questions for the next vault but I would like a confirmation of the max file size thing you mentioned earlier... or did I misunderstand you on that point?
                      • 8. RE: reset original questions
                        The problem is in the way the program formats the vaults. Not in the size of the vault itself. I am guessing the question about files over 4gb decides weither the vault will be formated in FAT32 or NTFS. Since I answered no to the initial question, all vaults are formated in FAT32. So, no file can be added that is larger than 4gb. I need to find a way to erase the stored preference and be asked the question again so I can make the program format the vaults in NTFS.
                        I tried the method for changing the security questions. I am using Vista so it is a little different but I was about to figure it out. It did indeed erase the old security questions and make it so you could answer them again. But, the problem has never been with that part of the initial set up. It is the "preferences" part of the initial set up that needs to be erased and changed. I am guessing that it is also stored on the computer someplace and needs to be manually erased in order for a new install of the program to ask the questions again. The magical question is where and what the name of the file is. I have tried complete unistalls and registy wipes for anything labeled "mcafee" but that does not do it.
                        So far online and telephonic support has also been unable to figure out where those preferences are stored.
                        • 9. RE: reset original questions
                          Vinod R


                          Let me see if I can re-produce the issue and if so maybe get some help if there is a way out... it might take a bit of time though!
                          1 2 Previous Next