1 Reply Latest reply on Feb 10, 2009 12:49 PM by BalaSGS

    Unable to Delete Vault

      I am running Anti Theft 1.0.0.25 and set up a vault to see how it all worked. When I came to delete the vault as I realised (my error) that it was on the wrong drive I found the instructions talked about a right hand pane with the Delete command.

      However, I have NO right hand pane, only a pane showing the vault, and 5 instructions - Create, Advanced, Unlock, Options and Help but these are above the pane which shows the vault.

      Does anyone else have this or has heard of this. Nothing on the FAQs.

      I have tried locking the vault - it is still open from creating it, but the lock command hangs and the program goes into NOT responding mode.

      Running XP , SP2.

      Update.

      I rebooted the m/c and when it came back the vault was locked.

      I then saw the additional instruction commands and Delete was one of them

      Clicked Delete and the vault has gone from the pane.

      It doesnt remove the folder entry under MY Computer though. I am guessing this only goes when you deinstall the Anti Theft s/w
        • 1. RE: Unable to Delete Vault
          BalaSGS
          Hi,

          Since the Anti-Theft program goes into NOT RESPONDING mode, I guess you need check for the installed programs in the computer.

          There may be some other security software (E.g.: Any other antivirus, antispyware, PC Security, Unlocker etc) in the computer

          Try to delete the vault by booting up the computer in Safe Mode....

          How to restart the computer in Safe Mode: Tap the F8 key continuously when you restart the computer and by using the up and down arrow key select Safe Mode (or) Safe Mode with Networking