1 Reply Latest reply on Oct 25, 2009 11:43 AM by Peter M

    Installer Errors...What Am I Supposed To Do?

      Hey all, recently I bought McAfee 2009 after I realized AVG didn't quite handle things as well as McAfee did back whenever I used it in 2007. So I decided to buy McAfee 2009. I go home, pop the disk in the tray, and start the auto-launcher. I click on install, and little be known, a Visual Studio 2008 de****** comes up. I myself develop applications, so I am always using Visual Studio's awesome de******. Well, I decided to take a look and see if I could fix the small error. Well, apparently McAfee obfuscates its code, thus rendering it un-operable. So I turn off the de******, and disable JIT, and when I run it I get this error:

        • 1. RE: Installer Errors...What Am I Supposed To Do?
          Peter M
          What operating system and servicew pack is this? Have you got Windows Update set to install updates for all applications using Microsoft Updates and are you up to date?

          From another similar thread:

           

          How to Enable/Disable Just In Time Debugging

          Or

          Open the registry (use regedit, Click Start, Run, Regedit).
          Go to this key:
          HKEY_CURRENT_USER\Software\Microsoft\Windows Script\Settings\JITDebug
          And set it to 0.



          and

           

          The JITD window comes up if you have a programming IDE installed which includes it. Visual Studio has been mentioned before in this thread. In my case, I get a JITD window because I have the Borland Delphi IDE installed. Having MS Script Editor installed may also cause it to appear.

          You can stop the JITD window from popping up by disabling script debugging in Internet Explorer:
          -> Tools
          -> Internet Options
          -> tab: Advanced
          -> in the list, under Browsing, check the box "Disable script debugging"
          -> click Apply, and OK

          You may also want to uncheck the box "Display a notification of every script error".

          If you have Visual Studio (or Compaq Visual Fortran) installed, you can turn off the JITD feature in general. Open Developer Studio, select Tools, Options, Debug. Then uncheck the "Enable Just-In-Time Debugging" box and click OK.