1 Reply Latest reply on Sep 21, 2009 5:37 PM by Peter M

    Already activated but can't use?!?!

      I reinstalled my drivers and macafee and now it keeps on telling me to activate the
      product, and when i do it tells me its already activated?! So every time I sign in, it tells me that macfee is already activated so why cant i use it?
        • 1. RE: Already activated but can't use?!?!
          Peter M
          Obviously it's corrupted. Did you use the MCPR cleanup tool before reinstalling?

          1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

          2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe). This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)

          3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
          In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming
          If you can't find these files don't worry. It just means that MCPR has done its job.

          4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site.

          If that doesn't help please post more information such as your operating system and service pack, installed RAM (memory) and how much free hard drive space you have.