3 Replies Latest reply on Sep 18, 2009 7:41 PM by Cateta

    Installation failure

      When trying to install the program, I receive an error message and red circles with x's next to each component. I have restored the system to an earlier date, removed the program from Control Panel and cleaned the remnants with the removal utility--all to no avail. The diagnostic tool reports the following problems, which it is unable to repair:

      MVT Information
      MVT Version : 5.0.1.0
      System Information
      Operating System : Microsoft Windows XP Home Edition (Build 2600)
      Service Pack : Service Pack 3.0
      Language : 0409
      Internet Explorer Version : 8.0
      Internet Explorer Language : en-us
      System Drive Type : NTFS
      Physical Memory Available : 128036
      Physical Memory Total : 392632
      Virtual Memory Available : 2056504
      Virtual Memory Total : 2097024
      System Architecture : x86 Family 15 Model 2 Stepping 7 Mobile Intel(R) Pentium(R) 4 - M CPU 1.80GHz
      Date Time : 08/28/2009 23:30:34
      Time Zone : GMT -05:00
      Product Details
      Product Name : SecurityCenter
      Product Version : 9.15.126
      Language : en-us
      Partner : McAfee
      Health Check Details
      Registry OK
      File 6 file(s) incorrect
      Expected File not Present
      File: C:\Program Files\Common Files\McAfee\Installer\mcinst.exe
      Expected File not Present
      File: c:\program files\mcafee\msm\McSmpUi.dll
      Expected File not Present
      File: c:\program files\mcafee\msm\McSmtTsk.dll
      Expected File not Present
      File: c:\program files\mcafee\msm\McSmtStr.dll
      Expected File not Present
      File: c:\program files\mcafee\msm\McSmtFwk.exe
      Expected File not Present
      File: c:\program files\mcafee\msm\McSmtMsg.inf

      Process 1 process(s) incorrect
      Expected process not running
      Expected : running
      Existing : not running
      Process: C:\Program Files\Common Files\mcafee\mna\McNAsvc.exe

      Service 2 service(s) incorrect
      Expected Service State Incorrect
      Expected : running
      Existing : stopped
      Service: mcmscsvc C:\PROGRA~1\McAfee\MSC\mcmscsvc.exe

      Expected Service State Incorrect
      Expected : running
      Existing : stopped
      Service: McNASvc "c:\PROGRA~1\COMMON~1\mcafee\mna\mcnasvc.exe"


      COM OK
      Top Issues OK
      SYSTEM OK

      Any help would be much appreciated.
        • 1. RE: Installation failure
          BalaSGS
          Hi

          Sorry for the inconvenience caused to you, please let us know if you still have any issue with McAfee. If yes please clarify,

          Do you have any other security software installed in the system?
          How old is the system? Did you made any recent changes to the computer?

          Steps
          Option 1:
          1.Check the Time/Date settings of the computer, make sure it’s correctly set (according to the user’s local time zone)
          2.Check for the installed applications in the computer, make sure you don’t have any other 3rd party applications or older version of McAfee product that may conflict with McAfee
          3.Download and run the McAfee Preinstall Tool (KB DOC ID: TS100410 http://download.mcafee.com/products/licensed/cust_support_patches/McPreInstall.e xe)
          Reboot the computer
          • 2. Same problem
            Thanks for your reply. I've checked for time/date and conflicting programs, and I've run the pre-install tool. The problem is unchanged. I still receive the installation failure message and red circles with x's next to each component. What would you suggest?
            • 3. I'm having the same problem
              I'm trying to install Total Protection 2009, but I'm having the very same problem.

              Does anybody knows how to fix this problem?