1 2 Previous Next 15 Replies Latest reply on Aug 4, 2009 5:53 AM by Vinod R

    An Error Has Occured

      Yesterday morning was when my last full scan completed successfully. Since then only 2 things have happened.
      1> DAT's were updated.
      2> Windows Update installed Cumulative Security Update for Internet Explorer 8 for Windows Vista for x64-based Systems (KB972260)

      This morning I began getting the following.
      "
      An Error Has Occurred
      Scanning has encountered a problem from which is cannot recover.
      Here are the problem details:
      - Error getting scan progress.
      When finished, you will return to the Home window.
      "

      It seems to happen with the same files. I submitted one to Avert but it came back as inconclusive. I also checked that same file on my XP machine and it did not cause McAfee to fail.

      Windows detects an issue and pops up its " McAfee VirusScan - On Demand Scan has stopped working "
      Here is the problem signature from this window...
      "
      Problem Event Name: APPCRASH
      Application Name: mcods.exe
      Application Version: 13.3.127.0
      Application Timestamp: 49d37ce
      Fault Module Name: mscan64a.dll
      Fault Module Version: 5.300.0.2777
      Fault Module Timestamp: 486bbc99
      Exception Code: c0000005
      Exception Offset: 0000000000166de9
      OS Version: 6.0.6002.2.2.0.256.1
      "


      Is this unique to me or are others having this problem?
      Should I be waiting for a patch or should I be re-installing?

      Any advice or pointers on where I should be investigating would be helpful.

      edit:
      At the time of writing this my DAT was 5694. When today's DAT is available I will update and try to reproduce the error.
        • 1. RE: An Error Has Occured
          I'm also having this error, and have the same DAT version 5694.0000
          I tried reinstalling a few times to no avail, hoping it's a issue fixable by an update.
          • 2. Not having this with XP
            --------------------------------------------------------------------------------

            5693-4 fixed my disabling virus protection problem. I have not had this problem with running a scan and I have run both scheduled and full scans, I just finished a full scan (on-demand) with 5695 update. Do you all have Vista, a couple posts with this problem mentioned having Vista.
            • 3. RE: An Error Has Occured
              I have updated to today's DAT's ( 5695 ) and it still fails.
              • 4. RE: Not having this with XP


                Indeed I am running Vista Ultimate 64bit.

                Security Center
                Version 9.3
                Build 9.3.162

                VirusScan
                Version 13.3
                Build 13.3.127
                DAT Version 5695
                • 5. RE: Not having this with XP
                  I am also running Vista x64 Ultimate
                  • 6. RE: Not having this with XP
                    I'm experiencing almost the same problem.

                    My Build is 9.3.162, Version 9.3 (Security centre) and the DAT is 5695.
                    The crashing application is mcshield.exe.

                     

                    Problemereignisame: APPCRASH
                    Anwendungsname: mcshield.exe
                    Anwendungsversion: 14.0.0.423
                    Anwendungszeitstempel: 49ad7d5b
                    Fehlermodulname: mscan64a.dll
                    Fehlermodulversion: 5.300.0.2777
                    Fehlermodulzeitstempel: 486bbc99
                    Ausnahmecode: c0000005
                    Ausnahmeoffset: 0000000000166de9



                    I'm running Vista Home. The problem surfaced after the IE 8 installation along with windows security updates. The service doesn't crash on starting several programs like Firefox, Spybot S&D, Open Office and some others. But when i try starting some programs, like Skype for example, or some older 32bit programs, it crashes. Mcshield.exe shows itself as terminated in the service list. It can be restarted manually without problems, and it doesn't fail again, until i start another (most commonly 32bit) program. I had also the problems with the "You're not protected" message, but these are gone after updating to 5695.

                    Several scans with Macaffee and Spybot S&D do not show an infection. The MVT is always pleased to tell me that there are no problems and everything is fine. If needed, i can provide a new session ID.

                    My (not very educated) guess is that there exists a problem with handling 32bit flagged applications accessing informations from the net. Eventually it is one of the security updates which changed the Microsoft killbits.

                    Anyway, i'm not very happy with a constantly crashing on access scanner. Unfortunately the live chat/e-mail support is no option for me, because they are both greyed out and not accessible. I'm not a pro, so i'd like to apologize if i got something wrong and i'd be glad if you can point me in the right direction, or provide some informations about solving this problem

                    Thanks in advance
                    Giu
                    • 7. RE: Not having this with XP
                      In the Event Viewer, are you seeing a McLogEvent (5019) event at the same time as the McShield error? At the bottom, it shows the file that caused the failure. In my case, it's:

                       

                      More information :
                      ScanRequest : NTName is \Device\<path>\bin32\GameGuard\GameMon.des.



                      http://community.mcafee.com/showthread.php?p=573633#post573633
                      • 8. RE: Not having this with XP


                        I am not seeing this, I just have The McAfee Scanner service terminated unexpectedly. Nothing informative.
                        • 9. Same problem
                          ispalten
                          My problems started a few days agp. I've done at least 1/2 a dozen uninstall, cleanup tool runs, reinstalls, all to no avail.

                          I've failing on boot-up, on a PCMagazine's Utility's UPDATADLL.DLL file. REPEATEDLY. I've had these utilities for a long time and the program never choked on it before?

                          The Virtual Technician when run gets varying results. No problems, 3 problems, 2 problems, 1 problem, and even a hang once?

                          Sometimes it says it fixes the problem, sometime it says it can't fix one, and I rescan. 50-50 chance it fixes the last problem.

                          Today, the On-demand scanner got an error immediately but Virtual Technician says all is OK?

                          This is getting to be a pain.

                          Irv S.
                          1 2 Previous Next