1 2 Previous Next 11 Replies Latest reply on May 5, 2009 4:36 PM by adelaide

    Not Protected, multiple uninstalls/reinstalls

      I just bought a brand new Dell desktop. I haven't had it for more than 2 or 3 days. I have Windows Vista 64 bit Home Premium, an Intel Quad Core processor, and 4 GB RAM.
      It came with a 30 day trial of McAfee installed. I uninstalled it using Windows Control Panel and then installed Total Protection 2009 by disk. I ordered it from Dell and received it by mail the day after the PC got here.

      It didn't install correctly. I contacted chat support and was told I needed to uninstall all traces of McAfee. I started out uninstalling through Windows Control Panel. I restarted, then downloaded the MCRP tool and ran it. It was successful, or so it said, so I restarted again. Then I went to McAfee.com and went to My Account. I downloaded Total Protection through the website rather than by the disk. It installed and showed I was fully protected.

      I also used the disk to install the program on my other desktop at home with no problems. It's also a Vista computer, but it never had a McAfee product installed on it.

      As for my new PC, according to McAfee, I was fully protected. Then, last night, McAfee popped up showing that I was not protected and that Computer&Files and my Email&IM needed attention. Same error as before. McAfee could not fix it, neither could Virtual Tech. Sooo, I followed the same uninstall, using both Control Panel and the MCPR tool, then reinstalled. It installed and showed no problems and that I was fully protected.

      THEN, this morning my Windows updated and prompted me to restart. I did, and now McAfee is saying I'm not protected. It says the same thing about the Computer&Files and the Email&IM as well as the following in the box on the right side of Security Center:

      * Real -time scanning is disabled
      * Spyware scanning is disabled
      *IM scanning is disabled
      *Script scanning is disabled.


      If uninstalling and reinstalling twice now hasn't solved the problem, tech support telling me to do those things again isn't helpful. Obviously there is an issue somewhere, perhaps having to do with compatibility? HELP. This is absolutely ridiculous and I have never had this much of a headache with protection software before.
        • 2. RE: Not Protected, multiple uninstalls/reinstalls
          now the same error is popping up on my other PC, which is a year old, has windows vista 32 bit, 2 gb ram, and a dual core processor. it has NEVER had ANY McAfee products on it, so that can't be the issue. i am currently on hold on the phone with tech support. if this issue can't be resolved by them, i am getting a refund and i will NEVER purchase any McAfee products ever again.
          • 3. RE: Not Protected, multiple uninstalls/reinstalls
            I'm having the same problem. You can look through other posts and see other people are having the same problem.

            I've ran updates, ran the update tool, and uninstall and reinstalled, also.

            I'm going out tomorrow and getting another security suite.
            • 4. RE: Not Protected, multiple uninstalls/reinstalls
              I have had this same problem many many times. It started in Nov 2008. I did all the things that are in the first post in this thread.
              It takes about 8 hours to uninstall and reinstall on dialup.
              My most recent reinstall McAfee forced on me was on 4/26/09, finished installing at 1:29 AM. Then at 4:10 PM on the same day an update ran and said it was successful.

              About 3 days later, the update would start and never go beyond 0% and then the icon would just disappear. It has done that every time I check for updates.
              Then late this afternoon, the yellow flagged "you are not covered" window started popping up. Says DAT files are over 8 days old.
              So I tried again..... same thing happened.
              On my last try about an hour ago, the update ran at 0%, then the ERROR Please Reinstall your programs. Grrrrrrrr

              I always used Norton on my old PC, but when I got my Dell, it came with a trial version of McAfee and I liked it, so have bought the new Security Suite faithfully ever since. (got the Dell from Santa in 2004). Have had absolutely no problems until November 2008, and nothing but trouble since then. Very unhappy faithful customer here! :(

              Several reinstallations ago, I told myself I would give it 3 more chances. I figured with so many people having the same problem that they would fix whatever continues to cause it.
              The last time I reinstalled was it's second chance.... now with this time..... that's 3....

              I went ahead and downloaded several "other" antivirus programs and firewalls so I would be prepared just in case this happened again.
              This reinstalling so often is absolutely senseless. And it is really rough on the folks that still have to depend on dialup.
              So very frustrating!
              • 5. RE: Not Protected, multiple uninstalls/reinstalls
                To the OP:

                Maybe MCPR didn't completely erase the trial version.

                Perhaps you didn't install McAfee correctly ?
                See http://forums.mcafeehelp.com/showthread.php?t=228928&highlight=uninstall+dell
                , second post.

                It's also possible you're infected and that malware is responsible for this problem. I suggest a scan with free MBAM and SAS. You can also do an online scan with another AV , like Kaspersky.
                • 6. RE: Not Protected, multiple uninstalls/reinstalls


                  Maybe, perhaps, it is possible...

                  The sheer number of people posting with related problems - and the inability of a complete McAfee-recommended full uninstall and reinstall to resolve it - suggests that it is McAfee products, and only Mcafee products that are to blame. It is possible that some have had the problems that you describe but it can't be all of them. I have always followed the instructions for renewing from a CD, and I am pretty sure that I have no malware (if I have that doesn;t say much for McAfee either!) yet I have problems.

                  I'm not criticising you for trying to help, but the near impossibility of actually proving that it is the product itself at fault provides a marvellous get out clause for McAfee and its Technical Support Chat people, who (on a sample of two) happily jump to "you will have to uninstall and reinstall" without pursuing other possibilities first.


                  Adelaide
                  • 7. RE: Not Protected, multiple uninstalls/reinstalls
                    Peter M
                    It is a known issue and in Security Center 9 the fix button should work. We have been asking all the powers that be for a fix for months, in fact a year now and apparently it will be fixed, in next year's product which will enter beta testing later on this year. (Soon I hope).

                    Sorry I wish I had better news.

                    Until then if the fix button fails to work the only answer is to uninstall, use the MCPR removal tool (use forum search or Technical Support FAQ link at top left of page, or the link in my signature), reboot and reinstall from your account, not from any CD that you may have.

                    For some ISP customers stuck with last year's version (Security Center 8) the fix button may not work. Apparently there is nothing much that can be done to persuade your ISP's to hurry up and update the product. I suggest you all bug your ISP's.

                    Believe me, there's nothing I would like to see more than a fix for this extremely annoying issue.

                    Meanwhile my advice is do not use any kind of registry cleaners and do not alter McAfee settings away from the default as this can cause major issues. If you ever use System Restore manually update McAfee immediately afterwards or it will fail. (Right-click the taskbar icon and select Updates).
                    • 8. RE: Not Protected, multiple uninstalls/reinstalls


                      Not on my SecCen9, it doesn't! I've even got an upgraded version of the bug.

                      If McAfee have been asked to fix it for a year and it won't be in the regular products until some time later this year, that makes it worse in my eyes. Either they have been in denial or the product has got so complicated that it is beyond them to produce a hassle-free product any more.

                      I'm rather depressed.


                      Marvin the paranoid adelaide
                      • 9. RE: Not Protected, multiple uninstalls/reinstalls
                        Peter M
                        Well sorry about that. As a volunteer here I wish I could do more but we have all complained bitterly sbout this to no avail I'm afraid.
                        1 2 Previous Next