3 Replies Latest reply on May 14, 2009 1:10 PM by BalaSGS

    Icon Missing from Tray

      I am running Windows XP Home 2002 service pack 3.

      I have uninstalled McAfee and run the cleanup tool several times then reinstalled McAfee directly from my account. When it gets to the screen where it says there should be an icon in the system tray, there is no icon. I have checked to make sure the icon is not hidden by the arrow in the system tray. I have also made sure that all McAfee folders are deleted from all users on this computer and from program files.

      I do not have any Antispyware programs installed such as Spybot or Ad-Aware.

      I do not have the Registry entry mentioned in TS100195.

      Virtual Technician cannot find McAfee products on my system: Session ID 17941531.

      Window security recognizes that McAfee firewall and virus scan are present and protecting my computer.

      The icon appears in the system tray for a few seconds on log on, the splash screen does not appear, and then the icon disappears from the system tray. Security Center does open when the icon is clicked on the desktop and it shows my computer is protected. However, when checking for updates, nothing appears to happen.

      This computer had been infected by the Vundo virus. McAfee had originally found a file when the scan was run, but I could not delete it with the restore function. Security Center just hung on the screen "loading quarantined files". I had to use Malwarebytes to actually clean the virus from the computer. I assumed that the virus had affected Security Center. Once the virus was cleaned, I uninstalled McAfee, used the clean up tool, and reinstalled McAfee. However, I am still having the same problem. I have been dealing with this entire issue for days and would appreciate any help.

      I have read through the threads in this forum and followed most of the basic advice before posting this request for help.

      Sorry if this post appears to ramble. I am a bit fried at this point.