Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
23148 Views 60 Replies Latest reply: Jun 14, 2009 3:20 PM by Ex_Brit RSS 1 2 3 ... 7 Previous Next
Newcomer 9 posts since
Apr 20, 2009
Currently Being Moderated

Apr 20, 2009 7:02 PM

Protection keeps turning off

Hi! I posted this to: http://community.mcafee.com/showthread.php?t=229417

But thought I should open another thread to show how serious this is. Sometimes multiple threads can be a call to arms to fix things.

Protection keeps turning off

I have this same problem that I see cropping up all over this board and the net, mcafee turns off for absolutely no reason and I have to click it to turn it back on. System is crystal clean, running Mcafee, SAS etc... Even removed and reinstalled Mcafee from clean. Still turns off for no reason, usually while ie7 is on and sitting still, but also sometimes when outlook is running as well (MS uses same code base for both).

From what I can gather Mcafee is now turning off if it times out while doing it's thing in real time protection, if the thing that it is doing takes longer then it thinks it should. This is a bad practice, a timeout should not turn off all the software.

I am using XP service pack 3 and it's up to date with all the current patches, it just started doing this in Feb/March, never a problem before. Also does this on a brand new clean install machine I used for test with newest mcafee. Both clean machines. Both up to date xp and both just intermittently turn off for no reason when Mcafee realtime times out on a file, just recently and basically during the real time protection when outlook or ie7 is being run.

Thanks for any help, feel unprotected when the protection software turns itself off, while running.

-C
  • Newcomer 78 posts since
    Aug 21, 2007
    Currently Being Moderated
    2. Apr 20, 2009 7:09 PM (in response to lancelot_one)
    RE: Protection keeps turning off
    yeah...this is a real big issue...made to move to other security software...and it has been happening from last evening..and still no solution..i cleaned installed windows and installed even from my account but no solution...!! i think something have gone wrong with mcafee dat update..or somewhere else..one more my frnd has got same problem...and now u also..

    windows vista x64 sp1

    4 GB ram

    using some other security software....

    Genuine Windows 7 x64 Home Premium Retail; McAfee Total Protection 2010; Intel Core 2 Quad @ 2.40 GHz; 8 GB RAM; Intel G35; 500 GB SATA HDD Western Digital

    Dell  Studio Laptop 15, Intel Core i3M 2.26 GHz, 4 GB RAM, 500GB HDD, ATI Mobility Radeon HD 5470 Graphics Card, Windows 7 Home Premium x64, Norton Internet Security 2010 (17.6.0.32).

  • Newcomer 3 posts since
    Apr 20, 2009
    Currently Being Moderated
    4. Apr 20, 2009 9:16 PM (in response to lancelot_one)
    Popup: Am I protected: No
    Every time McAfee updates I receive "Am I protected: No" and have to wait while protection is reestablished for computer and files and e-mail and IM. I ran MVT and tried free chat. MVT said no problems. Free chat update a file. Neither procedure helped. Help.
    nvrj
  • Newcomer 3 posts since
    Apr 20, 2009
    Currently Being Moderated
    5. Apr 22, 2009 9:12 PM (in response to nvrj)
    System guard gets turned off
    It seems every time I reboot the System guard gets changed from automatic to manual in the services for McAfee. Why?
    nvrj
  • Newcomer 3 posts since
    Apr 20, 2009
    Currently Being Moderated
    7. Apr 23, 2009 3:52 PM (in response to lancelot_one)
    Notification of protection off upon update
    Now two times in a row my protection was NOT notified as turned off upon update. Maybe something has fixed the problem--Maybe McAfee did some sort of update to fix the problem. Hope so. Thanks to all for your persistent help--apparently McAfee got the message.
    nvrj
  • Newcomer 3 posts since
    Apr 23, 2009
    I have had the same thing happen three times in the last two days (4/22-23/2009). Today I was away from my computer for 6 hours, and saw the "You're not protected" big red X in my system tray when I got back. Who knows how long it had been there!

    I clicked "Fix." My Security Center did its thing, and then everything went green and happy. However, I was not satisfied, so I did the Virtual Technician thing, which found nothing wrong. Then I initiated a technical service chat session, with "Melvin." "Melvin" looked into my system and told me that my problem was that I had Ad-Aware and MalwareBytes Anti-Malware installed on my system (true), and that I needed to uninstall them for McAfee to work properly. I challenged that (as I have heard on other forums that whereas you should run only one anti-virus software program, you can have as many anti-spyware/malware/spam programs you want. ("Melvin" did not mention that I also have Super-AntiSpyware and Windows Defender on my system as well...). To each of my questions regarding *specifics* of the incompatibility between McAfee and the other two systems, I got only the canned response that McAfee won't work "properly" until I uninstall those programs. I kept asking for specifics. I kept getting the same answer. Finaly, "Melvin" "hung up" on me ("Melvin has left the session"), and I was not able to save the log of the chat session.

    Obviously, from what I have read on this forum, the answer I was getting from "Melvin" was not the correct answer, and that the problem is a lot wider-spread than I imagined!

    How do we go up the chain of command until we find someone who does more than click on canned answers?

    I've been a McAfee customer for years (and even pay for it, though I can get it free through Comcast, my ISP).

    This has been a thoroughly discouraging experience. You don't usually expect technical "service" to "slam the phone down" while you are "speaking."

    Argh. I just want to be protected, and I doubt the problem is "third-party softwares [sic]."
  • Newcomer 7 posts since
    Jan 14, 2009
    Currently Being Moderated
    9. Apr 23, 2009 6:55 PM (in response to nvrj)
    Protection turned off after updating
    Wanted to chime in on this ... it doesn't happen to me every time ... it didn't happen the last time I logged in couple days ago, but it happened today ... it does seem to be a glitch somewhere ... I also noticed it started happening earlier this month ... could it be a virus?
1 2 3 ... 7 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)