1 2 Previous Next 11 Replies Latest reply on Apr 26, 2009 11:14 AM by Riddlez

    update reboot

      i keep getting an update that downloads and wants me to reboot to complete the installation several times a day for the past 3+ weeks.. when i do reboot its fine for a few hours or so, but always comes back. i uninstalled and reinstalled the components too, but the update downloaded and still wants a reboot several times a day. seems like every time there is a major upgrade to mcafee it becomes a problem for some users. getting old, and there are good FREE antivirus programs available if you get my drift. i hve window xp pro sp3, explorer 7. someone please fix this as it drives me nuts, not to mention the virusscan isn't active until i reboot again, and again, and again....
        • 1. RE: update reboot


          You uninstalled, but did not use the MCPR tool ?

          I suggest you uninstall using the MCPR tool and follow the accompanying instructions (see elsewhere on this forum, 'search'), and then reinstall from your online account.

          Btw, are your date/time zone settings OK ?
          • 2. RE: update reboot
            my date and time zone settings are fine. i tried to use the mcpr tool and some dos-like box came up with system32 command lines and wanted a command. i couldn't get out of it and almost lost my system. had to try and restore 3 times to different dates before i could get my system up again. earlier, after several days of reboot messages i had an error message that said mcafee components were missing and to reinstall. that's when i tried to do the mcpr thing. when i got my system back i just reinstalled from website since there was nothing in my security center.
            • 3. RE: update reboot


              I'm not sure: do you still have a problem ?

              The MCPR tool isn't supposed to do that.

              Are there multiple accounts on your machine, do you use things like LUA/SRP ?

              For something like this you need someone who knows a lot more than I do.
              • 4. RE: update reboot
                yes i still have the same reboot problem. i have 3 user accounts on the computer in windows xp, but i don't know what LUA/SRP is, but i'm pretty sure i don't use it on my computer. the mcpr tool had never done that before when i used it in the past. i guess i could give it a try again with the uninstall?
                • 5. RE: update reboot


                  Unless you know something about the source of the problem that will probably not help, but you never know with Windows computers !

                  Three accounts ?

                  Did you log in as administrator or not ? Maybe you need to log in as administrator, just a guess ? (If you save MCPR on the desktop, and reboot in safe mode (press F8 while rebooting), there should be an explicit option to log in as administrator, anyway that's the case in my Windows XP HOME EDITION)

                  Do you happen to have any other security software installed, or did you in the past ?(leftovers from other security products can cause problems)

                  Maybe someone who used one of the other accounts did something to the computer that causes this issue.

                  But maybe you just need to ask someone more knowledgeable.

                  At the top left of the screen there is a link to technical support.
                  • 6. RE: update reboot
                    funny, i was looking at old posts of mine, and exactly one year agao i had the exact same problem with a mcafee major update that required a reboot....see a pattern? how come i can't find a working link to the mcpr tool anymore? i'd like a fresh download to retry an uninstall/reinstall again. does my having windows xp sp3 have anything to do with my last mcpr fiasco? ( see earlier post)
                    • 7. RE: update reboot


                      I just reread this thread, and noticed that you have used Windows system restore.
                      The problem with Windows system restore is that it 'breaks' McAfee. If you have McAfee on your system and go back to a previous state, you end up with a McAfee that is partly 'new', partly old, the same may be true for the operating system, since McAfee has so many hooks in the operating system. I can't rule out that it's too late to fix everything without a reformat because of this.

                      About the service pack 3: there have been issues about installing and uninstalling (beta versions of ?) IE 7 and IE 8.

                      I found a link, am not sure if it's the latest, but you can try:
                      http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507
                      If necessary you could try booting in safe mode (press F8), and log in as administrator or use another account.

                      Not mentioned in the FAQ is that it's a good idea to remove any leftover McAfee files (hidden or not) before installing McAfee again. But it may not be necessary.
                      When you install it's best to install from your online account.
                      • 8. RE: update reboot
                        ok, uninstalled mcafee out of safe mode, and tried to run mcpr.exe. some DOS command box came up again. entitled $McRebootA5E6DAA56$ c:\windows\system32\cmd.exe with a blinking curser at the end of a long string of jibberish (to me) waiting for something to be entered. and i couoldn't get out of it again. every time i tried to close it i got a long string of 'C's. finally rebooted computer and this same $etc$ comes up in my taskbar. had to go into msconfig and remove it from startup apps. anyway, it looks like mcafee is uninstalled now. any more ideas before i look somewhere else for antivirus program?
                        • 9. RE: update reboot


                          You 'couldn't get out of it again' ? I presume typing 'exit' would have worked.

                          Don't be too sure McAfee is incompletely uninstalled now. If you would install a different antivirus, remnants of McAfee could cause a problem. And from what I gather there may be remnants of the MCPR tool itself.

                          I can only suggest saving MCPR to the desktop, usually safe mode is not necesary (maybe even bad) and you can run it from an ordinary user account. Unless of course something special has been done, like using limited user accounts, and having a seperate administrator account.

                          It's too complicated for me to give any other advice except: chat session with tech support (see top left corner in the forum), draw some attention from McAfee staff on this forum.

                          Of course there is the option to reformat the harddrive and reinstall Windows XP. Maybe not a bad idea since you used system restore.
                          1 2 Previous Next