6 Replies Latest reply on Apr 13, 2009 2:20 PM by matrixluke

    AV 9.0 not updating.

      Security center 9.0, 3 user AV plus
      Working fine for years on 2 pc's. Sence I installed on my Dell Mini 9 (it came with bundled other mcafee) I can not get updates. It goes through the motions but does not update anything. No icon turning in sys tray. Virtual technician just as bad, says it did it but it didn't. It contacts the server and knows what it wants but doesn't get it.
      This has been going on 4 months. The only way to get updates is to remove and reinstall program. I even ran the sugested MCPR.exe to completely remove the extra crap left behinde but it had many errors and sugests I send the log file to the technician. What technication? There doesn't seem to be any way to attach it here.

      Still not working

      May be easier to just buy a different software.
        • 1. RE: AV 9.0 not updating.
          Peter M
          What operating system & service pack is this machine using and how much RAM and free hard drive space does it have?

          If you want to run the Virtual Technician again and post a session ID# I'll get the techs to look at it.
          (Linked in my signature).

          You maybe should have ruin the MCPR tool again, or even tried it in Safe Mode. It's just possible that there are still remnants of an old version interfering. What version was installed before anyway?

          You should also do the following.

          If you are running IE7 or 8 go to Tools/Internet Options/Advanced and click Reset. Then click Apply and OK. Close IE and reopen it. Re-enable all add-ons under Tools/Manage Add-Ons.

          If you are using IE6 go to Tools/Internet Options.

          Under the Security tab make sure all zones are at default, under the Advanced tab make sure it is at default, Apply and OK it. Under the General tab clear history and temporary files.

          McAfee relies on IE to function correctly so that may fix it.

          You may also wish to check for infection using the free versions of these two tools and have them clean anything they fine.

          http://www.superantispyware.com/superantispywarefreevspro.html
          http://www.malwarebytes.org/mbam.php
          • 2. RE: AV 9.0 not updating.
            I have allready run MCPR twice. I uninstalled again and ran MCPR in safe mode as admistrator. Still get many "error obtaining full premissions for cleanup" message.
            Looking at log is is mostly registry changes that fail but some others.
            How do I get "Authorized".
            I did the EI8 thing and same thing happens.
            When I ask for update no animated icon apears but there is network activity and the home security center page showes I have checked for updates at the current time/date.
            An update did not take place. In 7 days I will get the message about out of date.

            Virtual tech calls home and knows what the current new engine and DAT should be and claims it updated it but does not. (still has the old ones)

            The Dell mini-9 had whatever McAfee antivirus that comes with it. I just uninstalled it and put on my 3 user. In my account (McAfee) it still shows this version as expired. Guess it never forgets.
            • 3. RE: AV 9.0 not updating.
              Peter M
              You shouldn't be running it as Administrator. Just run as is. I think your best bet is to contact Technical Support Chat, linked at top left of this page or in my signature.
              • 4. RE: AV 9.0 not updating.
                matrixluke


                Did you say Update icon(rotating icon) doesn;t turn up?.. if that is the case... check the following

                Hit Start->Run->Type Services.msc-> look for the service terminal services check if it is disabled.. if it is enable it..
                • 5. Finally Fixed
                  Thank You Thank You
                  Thank You LuKe

                  Terminal service was disabled but enabling it did not help.
                  I looked at services on one of my PC's that update normaly and compared settings for things that looked network and whatever related and set my Dell Netbook the same.
                  Unfortunatly I did not take notes on the 2 or 3 things I enabled but it did FIX
                  the problem. (one of them said programs that rely on this will not run)
                  The animated icon now apears and I get the pop up that says no updates needed.
                  (I just reinstalled the security center yesterday and there are probably no new updates.)

                  Thanks again
                  Doug
                  • 6. RE: Finally Fixed
                    matrixluke


                    Actually Terminal services as the cause. I forgot to mention to retsart the computer and then update.