1 2 Previous Next 13 Replies Latest reply on Apr 7, 2009 6:24 PM by CarolN

    MCPR - more problem

      McAfee subscription VirusScan Plus renewed through auto-renewal The engines updated on 3/30/09 and then the M disappeared out of the system tray and product cannot update. From another computer I downloaded Stinger tool and then scanned computer no problems found. Also downloaded MCPR.exe because McAfee was not fully removing after uninstall. Now trying to reinstall Internet Security 2009. Get error message Must reboot before reinstalling McAfee even after rebooting.

      XP SP3

      So I have removed McAfee and McAfee refuses to reinstall.

      Any suggestions?
        • 1. RE: MCPR - more problem
          Peter M
          Moved to your own thread as that other one had already been hijacked and I don't think the original poster was very amused.

          Try running the MCPR tool again and then reboot.

          Also check for spyware using the free version of both of these tools:

          http://www.superantispyware.com/superantispywarefreevspro.html
          http://www.malwarebytes.org/mbam.php

          Make sure that Internet Explorer is set to its default setting under Tools/Internet Options/Security and the Advanced tabs.
          Under the Content tab make sure that Content Advisor is turned off.
          • 2. Fingers crossed


            I did multiple reboots and reran MCPR before posting to the Forum.

            I have had similar problems with McAfee with previous upgrade / renewal cycles. So I am a veteran of the uninstall / reinstall routine.

            Thanks for the links.

            Hopefully tomorrow I will have a positive report.
            • 3. RE: Fingers crossed
              Peter M
              You could try Technical Support Chat linked at top left of this page or in my signature. They have the ability to check the machine and see what's going on.

              At the weekend help is a bit sparse here in the forums.
              • 4. RE: MCPR - more problem


                hi,

                as a suggestion please try this.

                click on start>search

                in the box for all or part of the filename please put in "$mcreboot*" (without the quotes). once found delete it... then clear your recyle bin...

                restart the computer and retry MCPR/Reinstall...

                hope this suggestion helps...
                • 5. Partly solved


                  I was able to install McAfee after following these instructions.
                  But McAfee is behaving badly... 3 or more 'M's in the system tray appear and disappear.
                  Then the product will not update... and a new symptom. When you 'restart' the computer it stops and locks up with only the desktop wallpaper showing on screen. If you 'shut off' the computer it shuts down and can power back up.

                  I am really disappointed in the chaos this engine update has created for me.
                  • 6. RE: Partly solved


                    please try downoading and running a scan with these free tools to check if your comptuer is infected:

                    http://www.malwarebytes.org/mbam.php
                    http://www.superantispyware.com
                    • 7. Still not working
                      Yesterday I scanned with both products.
                      Deleted 2 adware. Able to finally install McAfee and register product.

                      But still get the multiple 'M's in the system tray. They all disappear as you cursor over them. Update did not start automatically. Manual update started but never completed.

                      Reran / running both detection tools in safe mode. Will update result tomorrow.

                      When is the least busy time on McAfee server for running the update? and is there anyway to download the DAT file without running through update?

                      Thanks
                      • 8. RE: Still not working


                        no definite time when the servers are on lean time. for home products unfortunately we don't have an option to manually download and install the updates... either mcafee automatically updates itself or we manually check for updates and mcafee installs them through SC.
                        • 9. Just because my laptop is old like me ...


                          No, that is the problem. I have to load the software from the disk. It will not load from the website. So I have...

                          Security
                          8.1.17.3
                          updated 4/7/2009

                          Virus Scan
                          12.1.110
                          DAT 5302.000
                          Engine 5200.2160

                          Firewall
                          9.1.108

                          Site Advisor
                          2.5.6172

                          Anti-Spam
                          9.1.109
                          Content 1022.0.342.342

                          Privacy 10.1.1.138

                          It indicates that everything updates EXCEPT the DAT file.

                          I can not get to the McAfee.com webpage to run the Virtual Technician. I can not get to the webpage to Chat with a specialist. I currently am EXTREMELY disappointing in McAfee.
                          1 2 Previous Next