3 Replies Latest reply on Apr 3, 2009 11:09 PM by anonymous89

    Slow Computing After Upgrade to Version 9.1

      Hi,

      I have been experiencing slow computing speed ever since the auto update installed the newest version of Security Center, ie version 9.1, on my computer.

      It takes a long time to load a webpage. I noticecd that even opening files and refreshing the desktop took me quite a long time compared to that when I was using the previous version of Security Center.

      Is it true that the newest version uses up most of the system's resources? If it is, is there any way that I can downgrade it to version 8?

      Thanks.
        • 1. RE: Slow Computing After Upgrade to Version 9.1


          I don't know if it's a version issue, but when I got the 5300 engine I noticed an increase in CPU consumption. It uses a bit less RAM, not sure if that's an engine issue or a 2009 series issue.
          Btw, SecurityCenter 9.1 is NOT the latest, the latest is 9.3. I'm surprised you haven't received that one. Do you have an account directly through McAfee, or Dell or some other party that falls behind ?

          Anyway, you can't downgrade.
          • 2. Slow computer after Total Protection install
            Hello,
            I am new to this board and I hope that I can get some answers here. McAfee support is less than helpful. Their answer is to uninstall and reinstall. Does not work
            I upgraded from a previous McAfee virus scan that was working perfectly to Total Protection 2009. My problem is now when I try to connect to the internet via my factory install Microsoft browser “explore” it takes forever to connect. I have a DSL high speed connection. Once I am online I can work in 2-3 different pages and then I get a message that the new page I am trying to access is not accessible. If I close out of the previous pages and then try to access the “inaccessible” page I can access it. I have uninstalled all McAfee programs twice-same problem occurs. I would love to go back to the older virus protection but McAfee will not allow it. Wonderful
            Any help will greatly be appreciated.
            DB

            Operating System: Windows 2000 5.00.2195 with service pac 4
            Computer : Pentium 4 2.4 with 2gb ram

            McAfee products : Total Protection 2009
            Virus Scan: 13.3 DAT version: 5573.0000 installed 4/3/09
            Personal Firewall: 10.3 last update 4/3/09
            Anti Spam: 10.3 last update 4/4/09
            • 3. RE: Slow Computing After Upgrade to Version 9.1



              Ah, it is actually version 9.3, After each scan, I noticed that the computer somehow reacts slower than usual.

              No, I don't have a direct account through McAfee. My subscription is through Dell when I bought my laptop from them. Anyway, here's my System Information.

              OS: Windows Vista Home Premium
              Memory: 2GB RAM

              I am not sure whether it is caused by the upgraded version, however, I just feel that after the upgrade to Version 9.3, I often experience lag when surfing the net, opening files, etc.

              Any help is appreciated.