2 Replies Latest reply on Mar 31, 2009 1:29 AM by theshorthalf

    Connected through a proxy server, McAfee unable to update itself

      I have recently switched to a new internet service provider through my university which requires me to connect thru a proxy server. Ever since then, McAfee has been unable to update itself.

      I've been seeing the "protection signature file is between 8 and 29 days old" message all the time, with the scary little yellow ! mark in my tray, etc. Have tried clicking "fix" many a time, it always says that it is now up to date but the alert messages stay there.

      I've tried Virtual technician, this hasn't worked either.

      I've also emailed support several times - the first time I was given a long list of instructions that involved deleting temporary files, resetting internet settings etc (couldn't reset the internet settings because then I wouldn't have been able to connect... I've had to modify a LOT of settings in order to be able to use my internet and various other programs). Eventually I re-installed McAfee and everything seemed to be going fine.

      8 days later... I get the message again. So clearly McAfee is STILL unable to update itself. Again, I email support telling them that the steps I've taken haven't worked... And receive a reply telling me the exact same steps. I did attach all previous correspondence as I was told to do; clearly they didn't bother reading it.

      So here I am, back at square one. So how can I get McAfee to connect through the proxy server??

      I'm using the latest version of security center as I only just reinstalled it last week. I'm running windows vista on a Dell Inspiron 1525 with 3GB RAM, 250GB HDD, Core2Duo etc. Let me know if there's any extra info you need. I really just want to get my virus protection back up and running...