1 Reply Latest reply on Mar 14, 2009 7:12 AM by Peter M

    program permissions issue

      in the firewall security settings, there is a slider for Automatic, Standard, and Stealth. When the slider is set to either Standard or Stealth, however, anytime a new program tries to access the internet, i cannot. I have smart recommendations set to "Apply Smart Recommendations" so it supposed to automatically add the programs. But, if i have the firewall on Automatic, it adds any new programs to the Program Permissions list. If i have the slider on Standard or Stealth, i have to manually add the new program. For instance, when i installed Pidgin the other day, it wouldn't work until i manually added the program to the list. isn't a dialog box supposed to come up and ask me if i want to allow access?
        • 1. RE: program permissions issue
          Peter M
          You must have turned off the alerts.

          Double-click the taskbar icon to open Security Center
          Click Advanced Menu (bottom left)
          Click Configure (left)
          With Security Center highlighted at the top left click Advanced over at the right.
          Alter your Informational Alerts (& Alert Options if you wish) there.