1 2 Previous Next 11 Replies Latest reply on Mar 8, 2009 1:27 PM by Peter M

    I just bought Mcafee SecurityCenter 9.3.

      I just bought Mcafee SecurityCenter 9.3. Now my Internet Explorer 7 browser is taking a good minute or so to even load. That includes clicking on new tabs. Browsing sites normally loads fine, but when it's first started, it just shows "Connecting..." and stays that way for a minute to a minute and a half every time.

      I followed another thread and disabled script scanning but that didn't make a difference. For what it's worth, I've disabled parental controls and Email/IM scanning (as I can't check or send mail with those on).

      I'm running on a 4.8 Ghz. PC, 2 GB of RAM. Windows XP. Here's my Mcafee version information:

      Security Center 9.3
      Build 9.3.137
      Virus Scan 13.3
      Build 13.3.115
      DAT Version 5540.0000
      Engine version 5300.2777
      Personal Firefall 10.3
      Build 10.3.106

      Please let me know if you can help!

      I should also add that Firefox and FTP are also very slow. Please let me know if there's anything that can be done about this. I use the web constantly in my line of work and can't have things loading this slowly all the time.
        • 1. RE: I just bought Mcafee SecurityCenter 9.3.
          davehorne
          I'm certainly no expert, just a user, but have you thought of disabling McAfee to see if that makes a difference?
          • 2. Disabling Firewall works, but...
            Seems like when I disable the firewall, it loads like it should. Of course that kind of defeats the purpose of having the SecurityCenter in the first place. wink I've tried setting internet explorer to have Full Access or outbound only access but it doesn't seem to matter...it's still slow as heck whenever it loads.
            • 3. RE: Disabling Firewall works, but...
              Peter M
              Are you running two firewalls by any chance? Or any other software that protects?

              Also make sure that Internet Explorer's Content Advisor is not turned on under Tools/Internet Options/Content.

              Try clearing Internet Explorers cache, temporary files etc.

              Try disabling any Internet Explorer add-ons one by one to see if that helps.
              • 4. RE: Disabling Firewall works, but...
                The only other software program I have is Webroot Spysweeper. I previously had Mcaffee installed but the subscription ran out before I got to renew it, so I purchased the latest version again. I made sure the previous one was fully uninstalled though, and didn't have any browser loading issues with it until I installed SecurityCenter.

                Content Advisor is not turned on. Cache was cleared and the only add-on I have (Google Toolbar) was disabled. Nothing helped. This only started right after I installed SecurityCenter and that's the only thing that has been installed on the computer lately.

                Like I mentioned previously, disabling the firewall makes it run normally.
                • 5. RE: Disabling Firewall works, but...
                  Peter M
                  Google toolbar shouldn't cause slow-downs, but I am surprised when you say that is the only add-on. How do you surf without Java , Adobe Shockwave and Flash? I'm assuming you do in fact have those.

                  Anyway, you say that disabling the firewall cures it, so let's make sure that firewall settings are OK.

                  Double-click the taskbar icon to open Security Center
                  Click Advanced Menu (bottom left)
                  Click Configure (left)
                  Click Internet & Network (top left)
                  Click Advanced (right)
                  Make sure the protection level is set to automatic or at the most Standard. Anything tighter will cause slow-downs anyway.

                  Go to System Service (left) and make sure that at least Common System Ports is checked, if not then check it and click Apply/OK.

                  Go to Program Permissions (left) and make sure in the right hand pane that Internet Explorer has Full Access, if it hasn't then click "Allow Access" (below-right) and click Apply/OK.

                  While you are in there make sure that all McAfee Services are allowed full access too.

                  Just to be doubly sure check out Windows Firewall and make sure it's disabled.
                  • 6. RE: Disabling Firewall works, but...
                    Sorry! When you said add-ons, for some reason I was thinking toolbars and things like that. I do have Flash and Java. All the McAfee programs have full access too. I went in and gave IE full access. As a side note, I noticed all the Java plugins had outbound only access. Would that be a problem?

                    Windows Firewall is off too.
                    • 7. RE: Disabling Firewall works, but...
                      Peter M
                      In mine they have full access. Try that and see if it makes a difference. Other than that I can't think what else to suggest other than perhaps try (assuming IE7) clicking the reset button on the advanced tab and reopening IE to see if that helps.

                      Tools/Internet Options/Advanced - Reset, then click Apply/OK. Exit and then reopen IE.
                      Re-enable all add-ons.
                      • 8. RE: Disabling Firewall works, but...
                        Tried that hoping it would work...still no luck I'm afraid :(

                        I finally had enough of SecurityCenter and slow loading browsers and FTP so disabled the whole Firewall and downloaded ZoneAlarm. Surprise, everything works perfectly now. I don't know what caused the problems but I've used McAfee products for years and this is the first time I've ever had any issues with any of them.
                        • 9. RE: Disabling Firewall works, but...
                          Peter M
                          That's strange - I've known VirusScan's processes to slow things down but never the firewall.

                          Just out of interest have you checked the Event Viewer for around the time you were noticing it, it may have some clues?
                          1 2 Previous Next