3 Replies Latest reply on Sep 15, 2009 2:08 PM by SafeBoot

    unmountable boot volume and now ntldr missing

      Hi,
      We have a laptop that has Safeboot installed on it. The user started to get BSOD errors with this "STOP 0x000000ED UNMOUNTABLE_BOOT_VOLUME" None of the Safe Mode options or Last Known Good worked to boot the machine.

      I used a regular XP boot disk and ran FIXMBR and FIXBOOT. Now we get NTLDR missing error and no sign of Safeboot. I realize now that it was a big mistake to do this.

      Can this be fixed and how?

      Thanks!

      David
        • 1. RE: unmountable boot volume and now ntldr missing
          you need to do a manual (force) decryption with SafeTech/WinTech, as you've blown away details of what was, and what was not encrypted.
          • 2. that worked (sorta)
            Thanks for your help. We successfully decrypted the D partition, but the C partition seems to have a hardware fault that precipitated the BSOD mentioned originally. It seems that the decrypt tool can't get past this error. That is second hand information as the decryption was administered by someone other than me (support team in Japan). Does that seem to be reasonable? We may look to do a raw filesystem copy to see if that will allow us to decrypt on a good HDD. Otherwise we'll have to send the disk out for data recovery (Ontrack?) Sound reasonable?

            David
            • 3. RE: that worked (sorta)
              its unlikely that a hardware fault would block the decryption, unless the physical drive itself was dead.

              If they started forced decryption on C, and stopped it mid point, I hope they wrote down how far it got, otherwise it's going to be really tough working out where to continue from.