1 2 3 4 Previous Next 38 Replies Latest reply on Mar 8, 2009 9:47 PM by Peacekeeper

    Action Required-Not Protected (fix botton dose nothing)

      [SIZE="1"][SIZE="2"][SIZE="3"]The pc is a Dell, os is XP service pack 3.
      I have McAFee Security Center open. It has a yellow icon with "!" and says "Am I Protected? No Part of your protection must be fixed. Click FIX now.
      When I do that gives me the fixing then restors the box and give me a icon with a red "X" then I go a click fix agin and it gose back to the yellow icon.

      The message for Attention is only on "Computer & Files" and "E-Mail & IM".
      There is no other McAFee vers, software or other 3ed party antivires on this pc. I have also checked all the programs files to see if there are any other remaining files there.

      I have found other articles in fourms such as:
      http://forums.mcafeehelp.com/showthread.php?t=206849
      but is over a year old. So I don't know if the solution would work.

      From what I thought it might be is an up-date problem with in McAFee. But there is always I could uninstall and reinstall McAFee but other then that I don't know how to fix this issue.

      Thank you for your "Attention" on this topic.
      [/SIZE][/SIZE][/SIZE]
        • 1. RE: Action Required-Not Protected (fix botton dose nothing)
          Had the same issue. I got mine fixed. See my post in the thread next to this one:

          http://community.mcafee.com/showthread.php?p=550906#post550906

          T
          • 2. Unprotected "Fix" Not Working - Problem Solved
            I also was successful by moving the DAT files out of their folder and trying "Fix" again. I spent the entire day trouble shooting, online chatting and nothing else worked. Removed the DAT files located in the folder labeled McAfee/VirusScan/DAT/5524.0/ Ran the "Fix" button again and it create a new folder 5533.0 complete with updated DAT files.
            • 3. Unsuccessful in this fix
              Hi all . . .

              I too have the problem that has been going on with Mcafee lately. I went in and deleted the DAT folder and tried to update but it caused Macaffe to pop in a red "X" instead of the yellow exclamation mark as I seem to have. I could not update it. So I brought the folder back and deleted just the contents but that was no go too, no updates and the big red "X". This error occured a few days ago and from what I am reading around the internet it is being suffered by many people. Any other ideas or fixes out there?

              The message for Attention is only on "Computer & Files", "Parental Controls", and "E-Mail & IM".

              I have verified my subscription. Using Mcafee only because it came with my Gateway computer. Never had these problems with other AV programs. Could this be a bug in an update at Mcafee?

              thanks,
              Daniel
              • 4. RE: Unsuccessful in this fix
                Peacekeeper
                Hence and daviat what version where you at 8 or 9. dell is rolling out 9 to selected users and your dat erasure might have got you the new version. The issue is supposed to be finally fixed soon.
                • 5. RE: Unsuccessful in this fix
                  I have version 9 on a gateway. Does Mcafee know about this problem and will the programs fix themselves? I cannot update for the fix.

                  thanks,
                  Daniel
                  • 6. RE: Unsuccessful in this fix
                    Peacekeeper
                    Believe me mcafee knows we and the posters here have been chasing for a fix for ages . Sigh must be hard to fix . Anyway I have been told a fix will be put to the beta testing sometime soon. Also the next version will not have the issue due to it, that is Security centre being a completely different program from today's version.

                    In 9 the issue is an annoyance not a big issue as far as I see. I have update warn me before updating so I can choose when to update and fix the issue.
                    • 7. RE: Unsuccessful in this fix
                      Thanks Peacekeeper,

                      Problem is that my computer is now open for virus attack and I will need to drop McAfee for another program asap. I was hoping for a fix soon but it looks like I can't wait.

                      Daniel
                      • 8. RE: Unsuccessful in this fix
                        Peacekeeper
                        Er why is it open for attack set the update to download and warn me and then when the not protected happens click fix and 5 secs later it is. Or are you saying it is occurring at random withpot a download ?

                        I havn't been compromised with this version or previous and been using mcafee since version 4.

                        Will reask the beta team for an update.
                        • 9. RE: Unsuccessful in this fix
                          Because Mcafee is telling me the my is protection is compromised and I am not fully protected. I cannot update anything at the moment. Are you saying that the program still works for me even though I am getting the error and exclamation point icon? Let me know.

                          thanks,
                          Daniel
                          1 2 3 4 Previous Next