1 Reply Latest reply on Feb 18, 2009 5:40 PM by BalaSGS

    I recently purchased a new Vista Laptop with

      I recently purchased a new Vista Laptop with McAfee Security Center pre-installed. I connect to the internet through a Linksys wireless router that is hard wired to my old XP desktop. I am able to connect to the internet from both computers without issue, but have not been able to share files between the two no matter what settings I change.

      I have run through all the standard help files on the Microsoft website, but to no avail. When I try to SEE NETWORK PLACES on the XP machine the laptop isn't visible. When I try to expand the network on the Vista Laptop none of the shared files on the XP machine are visible. On the Vista Laptop when I try to “View Full Network Map” I am not able to see the desktop (only shows the laptop -- router -- internet).

      Other than not being able to see the other computer all systems appear to be functioning correctly. I have run network setup wizard on the XP machine, disabled each computers firewall completely, and changed the properties of the folders I want to share locally on each machine. I put the IP address of the XP machine in the “Trusted IP’s of the McAfee Firewall. All of this to no avail.

      What leads me to believe it has something to do with the McAfee Security Center is that when I click on “Manage Network” from the Security Center control panel I can see the other XP desktop’s IP address and graphic. It doesn’t allow me to click on the icon or do anything else.

      Please help. I need my home network to work properly.

      ... more info.

      According to the Microsoft forums I have all the right settings (workgroups, shared folders, Windows Firewall off, private network, "trusted IP's for both computers", Netwrok setup manager run..)

      I am leaning more and more to the fact that it must be the McAfee firewall preventing file sharing. I have tried to open up the following ports per Microsoft Forums:

      "For network discovery of computers running Windows XP and for file and printer sharing for both Windows Vista and Windows XP, you must allow the following incoming traffic:

      *

      UDP 137
      *

      UDP 138
      *

      TCP 139
      *

      TCP 445

      For network discovery of network devices, you must allow the following incoming traffic:

      *

      UDP 1900
      *

      TCP 2869
      "


      The Microsoft website lists that if I need more help connecting through a third party firewall to contact the firewall mfg.
        • 1. Network issue
          BalaSGS
          Hi,

          When it is related to network it should be with the McAfee Personal Firewall
          Open McAfee Security Center >> click on Internet & network >>Configure >> under firewall protection click on advanced.
          Click on trusted IP address and add the IP address of the all the computers which are in your network.
          Enable the ports, “windows file sharing” and port ” 443” under system services.
          Then restart your computer and check.
          Still not working disable McAfee Personal Firewall and check ifit is an issue McAfee or not