7 Replies Latest reply on Jan 13, 2009 9:01 PM by DCanuck

    Unable to install

      I just purchased total Protection 2009 for 3 computers. I uninstalled previous McAfee software, installed the new one on my desktop no problem, but I am unable to install on the laptop.

      I login, the download works fine put when the software tries to install it gives me a fail for all items and says the software was not installed. No other error report.

      To experiment I tried to re-install my old Quickclean 6.1 but it doesn't. The process starts then it does a rollback and says something interrupted the installation. I tried in safe mode but got a warning the Administrator doen't authorize this installation.

      I tried McAfee Virtual Technician a few times. When I still had the older McAfee software it failed. After the failed installation of Total protection 2009 the only option offered was to use the tech. I did and at the end it said no McAfee software not installed so it can't help me!

      I am no expert but it seems something is preventeing McAfee products to install.

      I use XP SP2, ran Windows update and all is up to date,
      Explorer 7

      Thanks, I hope somebody can help me.

      Danny