4 Replies Latest reply on Jan 19, 2009 3:38 PM by bde

    Slow IE browsing on Dialup with SC 9.0 - was OK with earlier Suite

      Browsing is painfully slow using IE7 XP SP3 after installing SC 9.0. PC becomes non-responsive for 10-15 sec when going to a new site. Then the PC comes back to life and the page loads all at once. During these intervals, Task Manager says mcshield.exe is consuming 100% of CPU Time.

      Chat support said SC was conflicting with original McAfee that came bundled with my Dell and I need to reinstall after using the MCPR.exe removal tool. Chat person assured me that would solve my problem. So re-installed again and 90 Megabyte of download and 8 hours later, it is no better. When not connected to Internet, PC works just fine. Browsing speed was fine - as dialup goes - with the original Dell-supplied McAfee Security Suite. For example, when downloading a slow page, I used to be able to switch-to or click-on and use another Windows application. I can't do that anymore.

      MVT tool says everything is running OK. I've tried turning off Site Advisor and Firewall with no improvement. I see SC occasionally downloading updates with the spinning icon which slows matters further when active, but updates don't seem to be the problem as slow browsing and mcshield.exe CPU hogging occurs all the time when online.

      Are there SC config settings to adjust browsing for Dialup? Are there other tools I should use to figure out what's going on?

      If SC 9.0 is wrong for Dialup, so be it and perhaps someone could recommend a compatible alternative.
        • 1. Me too.
          I have had extremely slow internet (IE) response for probably six months now, and I have a cable connection. Don't know for sure, but it sure seems like Security Center has something to do with it.

          Have you discovered anything?

          Thanks.

          bde
          • 2. Nothing yet
            No joy. I've found many general complaints about SC slowing things down overall...but no FAQ on adjusting settings to tweak for slow performance other than generic suggestions to turn this or that feature off to see what happens. In my case, it seems particularly slow when browsing pages that have lots of varied content such as ads, banners, etc. on top of the main material I want. It's as if SC leisurely studies each item forever during which the PC is frozen for 10-15 sec. Then the PC comes back to life and the page loads. With previous Suite, a page would start loading right away (at dialup speeds) and I could instantly click to browse elsewhere if not what I'm looking for. Or I could click to another windows application while a page loads.
            • 3. RE: Nothing yet
              With our cable connection, we can usually struggle through most things, but they take a lot longer than they should. But, I can't even play a youtube video any more, which was no problem about 6 months ago.
              • 4. Security Center Slow Browsing Performance
                Add me to the list of frustrated users. McAfee is provided free of charge to customers of Cox cable. I downloaded about 3 months ago and ever since, internet browsing is painfully slow. I thought it was a memory problem so I went out and bought more RAM. That didn't work so my son told me to use Mozilla instead. I did, but to no avail. I was on the forums this morning looking for solutions, but it sounds like slow browsing is a problem that affects many users. If someone has a solution, I will be very interested in hearing about it.