3 Replies Latest reply on Nov 23, 2008 4:29 AM by Peter M

    Can't Download Product

      For the past few weeks my virus definitions would not install, so I decided today to uninstall and reinstall. Unfortunately when I go to redownload from my account I get to the point where I'm ready to download and then get this error:

      DMSetup.exe was not found on this server

      So I tried to run the assistance tool from support and that file was also not found on the server. So I'm unable to download anything at this point.
        • 1. RE: Can't Download Product
          Peter M
          It could be that the servers are down temporarily. When you uninstalled did you run the MCPR cleanup tool (linked in my signature) ? If not do so now but I would advise enabling Windows Firewall until this is sorted out.

          If it is server issues then it should start working again soon, or you can try another country server, if you don't mind another language on the interface.

          A tip is to "Save" the DMSETUP to your desktop first, then[LEFT][/LEFT] try it from there.

          Worldwide McAfee Download Links
          • 2. RE: Can't Download Product
            So it's the next day, and I still have the problem. This is the exact error it gives me whenI try to download:

            The requested URL /molbin/iss-loc/mdm/en-us/3.0.161/1/DMSetup.exe was not found on this server.

            And this happens from this page:

            http://us.mcafee.com/Root/RunApplication.asp?appid=&appaffid=0&productkey=REMOVE DFROMPOST

            Obviously the REMOVEDFROMPOST part of course was my key, not sure if supposed to post that here or not.

            I've tried it from the UK, Singapore and Canadian download sites also (originally US) and I get the exact same thing. It just changes the message by the local download site to read something like:

            The requested URL /molbin/iss-loc/mdm/en-au/3.0.161/2/DMSetup.exe was not found on this server.

            So basically I'm protection proof at this point, I downloaded AntiVir Personal for now, until I get McAfee back online. But obviously this is a product I own and paid for so I'd like to get it back up ASAP.

            Oh one additional note, I've tried this with both IE and Firefox, same problem.
            • 3. RE: Can't Download Product
              Peter M
              Are you simply signing in using your registered email address and password?

              Maybe your cookies are corrupted. Have you tried clearing them?

              Make sure that your browser is set to default.

              If you are running Internet Explorer 7 go to Tools/Internet Options/Advanced and click the Reset button. OK and exit, close and reopen IE7.
              You will have to-enable all the browser add-ons.

              If Internet Explorer 6 - go to Tools/Internet Options..
              General tab: clear cookies, history and temporary files
              Security tab: set all zones to default
              Content tab: disable Content Advisor
              Advanced tab: set to default. OK and exit.


              Scan you machine for malware using the free version of this tool: http://www.superantispyware.com/supe...freevspro.html


              The only other thing that I can suggest is to use the Chat link to speak to Customer Service. It is linked in my signature.