1 2 Previous Next 16 Replies Latest reply on Nov 16, 2008 1:19 PM by USA

    Have No Idea If I Am Posting In  Correct Area?

      Whenever I start my Mother's computer it shows that it is not totally protected...It deals with her Total Protection and McAfee Internet Security..I or she has to continually hit the fix button and it does fix it but on start up it still shows that her computer is not totally protected..She is not going to purchase anymore protection from McAfee so why doesn't it show that she has basic security intstead of having to continually hit the FIX problem all of the time after start up..This is a nuisance!

      Thanks for your help.:)
        • 1. RE: Have No Idea If I Am Posting In  Correct Area?
          Peter M
          Hi, need more info:

          Please include the following information:

          What is your operating system, service pack and are you up to date with Microsoft update?
          Right-click My Computer (Computer in Vista) and select Properties, it will tell you there.

          What McAfee products do you have? If your taskbar icon is like this: - double-click to open SecurityCenter and then click "View Details" or "About" at the lower right of the new window. Post the details from each module.

          If any registry cleaners are in use, discontinue them as they cause more damage than benefits.

          If the fix button isn't working the best solution is the following:

          1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

          2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe). This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)

          3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
          In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming

          4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site, not from any CD that she may have.

          If you are McAfee direct customer, go to https://home.mcafee.com/Secure/Protected/Login.aspx and log in to download your McAfee products.

          If you received your McAfee products from your service provider, please use the list below to download your software.

          Comcast users should go to http://security.comcast.net/ and log in to download your software.

          DELL users should go to https://us.mcafee.com/root/login.asp?affid=105 and log in to download your software.

          Gateway users should go to https://us.mcafee.com/root/login.asp?affid=370 and log in to download your software.

          eMachines users should go to https://us.mcafee.com/root/login.asp?affid=365 and log in to download your software.

          MSN users should go to http://membercenter.msn.com/ and log in to download your software.

          AOL users should go to http://daol.aol.com/safetycenter and log in to download your software.
          • 2. RE: Have No Idea If I Am Posting In  Correct Area?
            WOW! Thanks Peter!:) I will do that in a little while as I have some errands to run in a few but I WILL be back...YOU CAN COUNT ON THAT ONE! LOL!
            • 3. RE: Have No Idea If I Am Posting In  Correct Area?
              Okay Peter: Oops, didn't mean to double post.;) AND, I think this thread needs to be moved to McAfee Version 9.0 instead of where I have it. All Microsoft updates are up to date.

              Operating System:
              Microsoft Windows XP
              Home Edition
              Version 2002
              Service Pack 3

              McAfee Security Center:
              Version 9.0
              Build 9.0.295
              Virus Scan
              Version 13.0
              Build 13.0.218
              Engine 53002777
              Personal Firewall
              Build 100.209

              There are 2 subscriptions that have expired. That being McAfee anti spam and McAfee Parental Control which expired 5/31/2005.
              This FIX on startup just started the last couple of weeks.

              The fix IS working but have to use it everytime at start up which shouldn't be. Have no idea why?
              • 4. sorry to butt in
                Hi,

                Can we try getting the exact error message or the exact component of mcafee that is affected so we can try troubleshooting?

                click here to run MVT to get exact problem...

                please post the session ID so i can check as well on my end... happy
                • 5. RE: sorry to butt in
                  HI and THANK YOU!:) The Session ID was 13214715. It said the problems were fixed. I guess I shall see when I log off and log back on again. I will let you know in a few.
                  • 6. awaiting for your the status...
                    Hi,

                    checked the session ID... no errors found... this is because you might have run MVT when mcafee showed that you are protected...

                    one question though... when your mcafee security center tells you that you are not protected... what component is affected or what is the exact error message/alert?

                    try running MVT again when mcafee shows a not protected status... :o
                    • 7. RE: awaiting for your the status...
                      Okay I logged off and back on and it is still doing what it did and I have to click on the FIX button as I have previously done.
                      It says AM I PROTECTED NO and this is under Computers Files and says off to the left ACTION REQUIRED and with Email & IM it says ACTION REQUIRED too.
                      Okay I shall log off and not click on the fix button and run the MVT again and see what it shows with NOT clicking on The Fix button.
                      I shall let you know the results in a few.
                      • 8. OK
                        I shall wait for the result... happy
                        • 9. RE: OK
                          Okay, it showed it again on start up but before I could run MVT, it cleared up but have no idea WHY it still shows that there is a problem on start up and then clears up now without having to click on the fix button. Very Strange. If it does it again, without clearing the problem on it's own like it is doing now, I shall run the MVT again and post the Session ID. But, I am still wondering WHY it shows that there is a problem on start up but now appears to be fixing it itself without clicking on The Fix Button.
                          1 2 Previous Next