3 Replies Latest reply on Nov 8, 2008 4:57 PM by Peter M

    Virtual Technician

      I'm having the same problem but the advice given here, unfortunately, hasn't worked. I have 1 PC with McAfee, a portable Toshiba, and another, a full-sized Benq, for which I've just purchased a second licence.
      On the Benq, for which the McAfee was installed only on Nov. 1st, the darn thing refuses to start up in any mode but safe mode, then I have to reinstall my provider.
      The antivirus refuses to :
      1) Scan
      2) download Virtual Technician
      3) and correct the failures as per the welcome page of the program.
      In other words, it's just sitting there doing nothing.
      And without Virtual Technician, I can't even send an email !!!
      HELP !!!!! :confused:







        • 1. RE: Virtual Technician
          Peter M
          I moved this to its own space in Security Center 9 which is more likely than a 2007 product where the original, now solved thread was.

          Not sure what you mean by "the dart thing" but it would help us to help you if you would post the following information:

          On the machine that is giving the trouble....

          What is your operating system, service pack and are you up to date with Microsoft update? Also is it 32 or 64-bit?

          What McAfee products do you have? If your taskbar icon is like this: - double-click to open SecurityCenter and then click "View Details" or "About" at the lower right of the new window. Post the details from each module.

          Check for spyware with the free version of this application: http://www.superantispyware.com/superantispywarefreevspro.html
          • 2. Virtual technician
            Thanks for the quick reply. I tried to edit "dart" to change it to "darn", sorry it didn't take.
            Anyhow, it's XP service pack 3, I'm not sure about the 32 or 64 bits but the computer is barely a year old, if that's any help.

            I did open the task page and went to recent events, and I see that the automatic real time scanning keeps activating and di-activating all by itself. As I said, I have the same McAfee on my portable, and this has never happened with it.

            The computer is thoroughly unprotected right now. I can't post anything else because the PC just shut down sad
            • 3. RE: Virtual technician
              Peter M
              Try running that anti-spyware application I mentioned earlier.

              I would imagine that, as it's XP, it is 32-bit because the 64-bit XP machine is extremely expensive to buy and find applications for. McAfee home products aren't compatible with the 64-bit version.

              After running the software above, try the following:

              1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

              2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe). This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)

              3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
              Don't worry if you find no such files or folders.
              4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site, not from an CD that you may have.

              By the way, I edited "dart"...;-)