3 Replies Latest reply on Oct 28, 2008 10:36 AM by earthdragunz

    How to disable "Computer not protected" dialog?

      I use my computer for recording music in real time so I need to disable all background processes. I physically unplug my computer from the network, open Security Center, disable McAfee completely, turn off all alerts, ask it to ignore all problems, and request that it resumes when I restart the computer. My problem is that McAfee pops up a dialog some time later that states that My computer is not fully protected. This dialog box causes my audio recording to glitch. How can I prevent this dialog box from appearing.