3 Replies Latest reply on Jul 18, 2009 8:05 AM by MatthewM

    mcafee boots delayed

      dear developers,

      everytime i boot up my system, i have to wait for about a minute. and then i have to wait for another minute until mcafee v9.3 is started.

      the reason of the delay is shown in an error message:

      Der Server "{C7E39D60-7A9F-42BF-ABB1-03DC0FA4F493}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

      in the registry i found:

      HKEY_CLASSES_ROOT\CLSID\{C7E39D60-7A9F-42bf-ABB1-03DC0FA4F493}\LocalServer32

      that it is: c:\PROGRA~1\mcafee.com\agent\mcagent.exe

      virtual technican could not solve the problem.

      i hope you can help me.

      i need access to my software immediately.

      thanks in advance,

      matthew
        • 1. RE: mcafee boots delayed
          BalaSGS
          Hi Matthew,
          Did you had any other security software installed in the computer before to McAfee?
          Can you provide the MVT session ID?
          What is the Operating system installed in the computer (XP or Vista)?
          Steps:
          Try to update the Windows make sure all the patch /optional update installed
          • 2. Finished
            Hi Bala,

            still using XP, having installed SP3 and all optional updates that are (in my opinion) necessary.

            mcafee has had some updates and the error message dissapeard but the booting was still delayed.

            today i changed my ip-adress from dynamic to static and now the system boots very fast.

            after locking in at the windows lock in screen the desktop is shown as quick as before but now mcafee is already startet. that is the way i wanted it to be.

            thanks for now ^^

            best regards

            matthew
            • 3. RE: mcafee boots delayed
              Peter M
              Glad it's OK now.