6 Replies Latest reply on Apr 30, 2009 8:57 PM by Uncadazza

    Need Information

      Had a service assistance contact today. Service person used remote desktop. Was ok for a while but now puter has no screen and will not boot up, but will not turn off either.

      I'm in the position where I may have lost all of my photographic work because I didn't think I would need to back up just because of McAfee...I now have to send the thing away for service. If it turns up that it was something the service person did I won't be happy.

      The service person accessed my operating system files which I thought was unusual for a service related to the security centre. But I'm here to find out if that is normal.

      I, as you can imagine, am really annoyed at this whole thing...:mad::confused::(
        • 1. RE: Need Information
          Peter M
          Did you try rebooting?

          What operating system and service pack is this and have you tried system restore to before all the problem started? (You'll have to update McAfee immediately after using system restore).

          Alternatively you can boot into Safe Mode by tapping F8 while booting up and select "Last Known Good Configuration"...try that and see what happens.

          You can also phone Customer Service (top of this page second from the left) and ask them to contact Tech Support and have them call you. It would help if you kept the case number for the previous session.

          I doubt anything is lost, just inaccessible for the moment, don't panic.
          • 2. RE: Need Information
            Hi Peter,

            Thanks for your response. I've got XP with sp2 (never looked at it really). I use it 2 upload my photographic work when I'm on a shoot; but I can't access my work at the moment because I didn't get the opportunity to transfer it to the big pc.

            I'm using my partners pc to try & sort out what's happening with it.

            It won't actually reboot. The active light is on but no one is home. My partner has tried everything she knows but the thing will just not respond. Even let the battery run down to see if that would make it reboot once the power cord was re-attached but no luck there either.

            I may have to send it away,

            Cheers
            • 3. RE: Need Information
              Peter M
              It sounds to me like there is some sort of failure somewhere if it wont even boot into Safe Mode. Could be just about anything at fault but whatever it is I would go to a reputable PC repair shop, not a chain store type of place.
              As I said I'm sure your data is there and can be retrieved.
              • 4. RE: Need Information
                Vinod R



                If its a laptop....
                shutdown the pc
                unplug the power supply
                remove the battery.....
                with the power and battery off press the power button on the computer for 40 secs.
                connect the power supply ( not the battery)
                and try to power it on

                Good luck.
                • 5. RE: Need Information
                  Thanks for your input. The mrs got info & updated the BIOS; that fixed it so it wasn't actually McAfee, you were right...My apologies, it was incidental...
                  • 6. RE: Need Information
                    Peter M
                    Glad it's fixed.