4 Replies Latest reply on Mar 27, 2009 11:02 AM by Peter M

    Scan will not work

      Sorry if in wrong place

      Hello everyone,i wonder could you help please,i am having problems being able to scan cp which seemed to start i think not sure at all after a virus scan update at 7am bst time tuesday morning - after been prompted to restart cp to finish updates [after waking up],which i restarted with no problem.

      i did a scan without any problem on the monday [the previous day before scan went funny] but on tuesday 24 hours later when going to do another scan all i get when clicking the scan button on mcafee security is the programme cannot display the webpage where you should get option to start scan /resume/stop etc [been the same for last 48- 72 hours] - ive never had any problems before.

      i also get the same problem via restore on mcafee [the programme cannot display the webpage]- everything else is fine on mcafee when clicking each named item.-protection status,view recent events etc[so as you can see i cannot do a scan on cp because the page is not there-everything worked perfect before then and still does apart from been able to scan cp] some info below


      SECURITY CENTRE AM I PROTECTED:YES
      YOUR COMPUTER PROTECTION SERVICES ARE ENABLED AND UP TO DATE-NO ACTION REQUIED

      Security centre informaion
      UPDATE CHECK:26/3/2009
      LAST SCAN:23/3/2009
      SUBSCRIPTION EXPIRATION:25/12/2009
      LICENSES PURCHASED:1

      MCAFEE PRODUCT INFORMATION
      INSTALLED PRODUCTS

      SECURITY CENTRE VERSION
      VERSION:9.3
      BUILD:9.3.137
      AFFID:105-157
      LANGUAGE:EN-GB
      LANGUAGE PACK:9.3.106
      LAST UPDATE:24.2.2009

      VIRUS SCAN
      VERSION:13.3
      BUILD:13.3.117
      AFFID:105-157
      LANGUAGE:EN-GB
      LANGUAGE PACK:13.3.113
      LAST UPDATE:27.3.2009
      DAT VERSION:5565.0000
      DAT CREATION DATE:26.3.2009
      ENGINE VERSION:5301.4018

      PERSONAL FIREWALL
      VERSION:10.3
      BUILD:10.3.106
      AFFID:105-157
      LANGUAGE:EN-GB
      LANGUAGE PACK:10.3.102
      LAST UPDATE:24.2.2009

      I also use vista home prenium and mcafee technican found no problems,
      Thanks for any possible help,mike in Liverpool england

      *Ok a mcafee scan has just completed on cp,but i cannot view the scan page where it has the start/stop/resume results etc or view that page as it still says programme cannot display the webpage or i could not view if it found anything etc [think scan was clear anyway] as when i clicked the arrow in bottom right over scan icon,the finished box flashed in 2 seconds to say finished [i think] so i cannot do a scan when i want to do a scan,i only know scan has worked because the scan in progress icon was working in bottom right.