3 Replies Latest reply on Oct 1, 2009 8:48 AM by exbrit

    Won't Update Data Files

      I have Virus Scan 13.15, Build 13.15.111. Yesterday and this morning it won't update. You show having Data File version 5757 as of 9-30. I have 9756 and when the automatic update didn't do it I tried the manual. All I get is a "You're Programs Are up to date" mesage. Also the Virtual McaFee Too, tells me that my stuff is good and it shows in the log that it is looking for Data 5756, not the later one. Is there a problem with 5757 or the server? I have did all the usual. cleaning the Temp.Internet files, cookies, history and even the prefetch folder. I ran a virus scan in both computers yesterday and found nothing, I then ran a couple of my malware programs and found nothing so my computers are ok.

      I have ran into this problem at times in the past and it has always been a problem on the McAfee end. The last time they told me they had a server issue and it was fixed in about 4 hours. Could you let me know if this is a bad update or just what is going on?

      Thanks,

      Ron