4 Replies Latest reply on Sep 11, 2009 6:20 PM by Peacekeeper

    "Fix for Failed Update" failed.  Now what?

      First of all, I am running Win XP sp3

      Despite McAfee, I downloaded a trojan a few days ago. After several scans, it seemed like the trojan was gone, but then McAfee started giving me the failed update error. I wasn't too worried at first, since that error popped up from time to time, and it had always just disappeared on it's own before, but this time it stayed. It became clear that I would have to do something to fix it, and that is when things started to get weird.

      My first try was to reinstall McAfee, as the error advised. I logged into my account, clicked download, clicked agree, clicked download, and IE8 told me that it could not display the webpage... inside the inner frame. The rest of the webpage was loaded fine, but just that one part would not load. This is when I first tried support. Nothing in the FAQs obviously. The auto checker could not load either. I tried the chat client and my computer froze trying to load it. Cursed, shut down, restart, cursed some more, and then came to the forums. I found the "Fix for Failed Update" and tried it, but I use a wireless keyboard and mouse so I couldn't get into safe mode. After some rage grunts I decided to just wait and ignore it.

      Time passed, and ignoring it became more annoying then trying to fix it, so my first try was to download the installer from another computer onto an SD card and then bring it to my computer and use it there. The installer got as far and trying to download files, then it failed. Being able to guess the most likely cause, and knowing the most likely outcome of attempting the "Fix for Failed Update," I decided to try it anyway. I hooked up a wired keyboard and mouse, and deleted the contents of the Bin folder. As you might have guessed, the update continues to fail and now McAfee is in even worse shape.

      My guess is that the virus somehow blocked connections to parts of McAfee.com, but not all as is evidenced by this post. Any idea how to get this block removed, or if it isn't a block, how to get things fixed?