3 Replies Latest reply on Sep 9, 2009 10:00 AM by BalaSGS

    Cannot Scan from within McAfee - defaults to “Protection Status” Panel

      My problems are similar to those of many others on this forum. Clicking Scan (in either Basic or Advanced views, or from the McAfee QuickTray icon) returns immediately to the Protection Status window, so I can only scan by right-clicking files/folders in Win Explorer. I see none of the options described in Help such as full scan, selecting folders, etc. I found that Fuzzy2 had the same problem that was resolved by running IERegFix.bat; however, this did not work for me.

      Plus additional (related?) problem similar to one experienced by mmcmahon1 on 2Apr2009 and other posters: Cannot change settings for Configuring Virus Protection under Computer & Files Configuration. ‘Apply’ remains grayed out so cannot apply changes; changes are not saved e.g., scheduling scans stuck at Friday 4 AM. [Other settings, like Firewall, can be changed & saved.]
      I saw another person (Inovak56, 5Feb2008) had this same problem on the forum 1.5 years ago and he finally gave up 2 months later (VirusScan 12 - 2008 forum) – it was never resolved! Skiqueen28 also had both of these problems on 2Feb2009 (VirusScan 13 forum) and it does not appear that she ever found a solution either. The problems seem related.

      I’ve already worked with Tech Support (chat) and now I’m at a loss. Seems to be a long-standing defect with the software as it’s a common problem posted on this forum that’s hard to resolve.

      Here’s what I’ve done to date:
      1. Installed McAfee Security Suite from Cox web site: Security Suite v.9.15; VirusScan v.13.15; Personal Firewall v.10.15; SiteAdvisor v.2.8
      2. Downloaded and ran McAfee Virtual Technician: it could not even find my McAfee product.
      3. Initiated Chat session with McAfee Tech Support and worked on it for nearly an hour; including uninstalling it; running MCPR; and the IERegFix. All completed successfully.
      4. Rebooted and re-installed McAfee from Cox web site. Same problems. Ran IERegFix.bat and rebooted. Same problems.
      5. Uninstalled McAfee and VT. Rebooted. Ran MCPR script to remove any remnant files. Rebooted. Checked the Documents & Settings > User > Application folder as well as the one for All Users to ensure no McAfee files or folders were left (there were none).
      6. Re-installed McAfee from Cox web site. Same problems. Rebooted. Ran IERegFix.bat and rebooted. Same problems.
      7. I also tried the IEFix.exe that has been suggested on this forum as an alternative to IERegFix.bat. However, as with Fuzzy2 it gave a runtime error and would not continue.
      8. Downloaded and installed McAfee Virtual Technician again: same result “cannot find McAfee products on your system” – even though it’s in add/remove programs and I can open and work in it.

      Relevant System Information:
      OS: XP Home Edition (5.1.2600) SP3, 32-bit
      IE v.6.0
      1 GB of RAM
      I have administrative privileges.
      I’ve followed the install directions to a T: popup blocker was off; the old AV program (Norton 360) had been uninstalled & PC rebooted prior to installation; IE settings were set to medium; etc.

      Does anyone have recommendations based on others that have experienced and solved these problems? The problem has occurred for so long, McAfee should have a quick and easy solution to this by now.
      Thank you in advance!