2 Replies Latest reply on May 16, 2009 4:50 PM by exbrit

    Dat files will not update

      On the McAfee menu it says: Am I protected? No. The yellow circle icon with the exclimation point is displayed.

      Below it says my signature detection file is between 8 and 29 days old.

      I click the "Fix" button and nothing happens. I click the update button and nothing happens. My subscription is paid up until November 2009.

      I uninstalled Viruscan and re-installed it, yet the problem persists.

      What are the potential problems I should check out and how do I fix them? Thanks
        • 1. RE: Dat files will not update


          Information about the recent history of what you or someone else has done with that computer might be relevant ! Did you notice any updates taking place, or didn't you see those ?

          It could have been a bad DAT update/push. In which case, http://forums.mcafeehelp.com/showthread.php?t=229135 might have helped.

          But since you already uninstalled and reinstalled it: did you use the MCPR tool to uninstall ?
          If not, I suggest uninstalling, using the MCPR tool according to instructions on this forum, and then reinstall.

          Have you had any other security software (like Norton/Symantec) on your system ? They typically leave leftovers behind which can cause problems later if you don't use the correct removal tool.

          Other than that, I can suggest scanning with free MBAM and SAS in case you are infected, maybe an online scan by Kaspersky, and chatting with tech support.

          Oh, make sure your time/date settings are correct !
          • 2. RE: Dat files will not update
            exbrit
            Check your system clock for accuracy both time and timezone-wise.

            McAfee relies on Internet Explorer for everything, whether you use it or not, make sure it's totally up to date and set to its default settings.

            If you use IE6 go to Tools/Internet Options/Security and set each zone to default. Do the same with the Advanced tab and make sure Content Advisor is off on the Content tab.

            If you use IE7 or 8 go to Tools/Internet Options/Advanced and click Reset, Apply and then OK. Close and reopen IE and go to Tools/Manage Add-Ons and reenable all the add-ons.

            See if that helps.

            If it doesn't we need more information - your operating system and service packs and browser version, how you connect to the internet etc.