3 Replies Latest reply on May 12, 2009 1:49 PM by BalaSGS

    ActiveShield components missing after install error

      Hello. Recently I upgraded my McAfee package to Total Protection, and I clicked the download link in
      My Account on www.mcafee.com. I didn't know if I should uninstall my prior McAfee software before
      installing the upgrade. If it mattered or not, or if the installer hopefully detected any McAfee software
      and warned to uninstall it. Not knowing I decided not to uninstall anything, and I didn't interfere
      in any way while installing (No internet usage, nothing that might slow/corrupt it.).

      However, it keeps giving me the error, "Some components of ActiveShield are either missing or might not
      have been installed properly." after booting. Should I have uninstalled first? Most everything else
      seems to be OK, but whatever I definitely did wrong I don't want to cause more damage. I need some
      expert advice please. Should I try the download link again without uninstalling, or should I first use
      Windows Add or Remove Programs, then McAfee Consumer Products Removal MCPR tool: http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507 I'm thinking the latter. Any and all help
      is definitely appreciated, please... Thank you...
        • 1. RE: ActiveShield components missing after install error
          BalaSGS
          Hi,

          Basically we have to remove the previous version of McAfee if we are installing the different version of McAfee product. First preference would be un-installing the McAfee product from the Add and remove program list and if we have any issue then we can run the MCPR tool to remove the McAfee files.
          Try to reinstall the McAfee from the website account
          let us know if it works
          • 2. ActiveShield install error FIXED
            Hello. Thank you for responding, I appreciate it. The Windows Add/Remove Programs, then MCPR uninstall
            worked perfectly. Everything is updating and working brilliantly, thank you! I lost my internet connection
            (broadband and dial-up) from a drive-by trojan for some time, after fixing that I rushed installing the
            McAfee upgrade. The ActiveShield error message doesn't appear after booting, as well as a couple other
            minor things that got fixed; more proof it's working flawlessly, thank you! I ran McAfee Virtual Technician
            for good measure and it found no problems. I'm entirely happy and convinced this is fixed, solved and
            resolved. Thank you... Peace...
            • 3. RE: ActiveShield install error FIXED
              BalaSGS
              G’ lad to know you’re issue is been fixed please get back to us if you have any issue in the future.