3 Replies Latest reply on May 5, 2009 10:04 AM by BalaSGS

    slow virus scan

      I have a five year old Dell Dimension 4600 pc with Windows XP version 5.1 service pack 3 and AOL browser. My McAfee virus scan has been slowing over the past 6 months and it now takes nearly 3 hours to run a scan. Is this normal or is there a way to accelerate the process? Thanks.
        • 1. RE: slow virus scan
          BalaSGS
          Hi
          Please clarify,

          How do you connect to the internet (DSL, cable or wireless)?
          Did you made any recent change to computer in the recent past like system restore or installation of any application/software?
          How old is the computer?
          Perform the windows disk defrag, and disc cleanup ?What is the memory size of the computer (RAM)? (Start-Right click on my computer Icon-properties)?
          Steps:

          Perform the McAfee Virtual Technician in both computer and post the session ID http://mvt.mcafee.com/mvt/default.asp
          • 2. RE: slow virus scan
            Thank you very much for the response.

            1. I connect to the internet thru Verizon DSL.
            2. I ran a system restore ten days ago because I was having a problem with AOL. I have
            not added any new software.
            3. The computer is five years old.
            4. I have run disk defrag and cleanup. I have also run the McAfee Virtual technician and
            detected no problem.
            5. I have 512 RAM.

            Thanks again for any thoughts.
            • 3. RE: slow virus scan
              BalaSGS
              Hi,

              Scan is completely depending upon the file stored in the system.
              Do we have any other security program in the computer (like: Spybot-S&D, Norton in the computer).
              Did you receive any kind of alert/advertisements or pop-ups in the computer?
              Steps can be tried:
              Delete temp files from the windows as well as user temp. (Start-Run-type (temp) delete all the file and then Type (%temp %) delete all the file)
              Try to run the free versions of tool: http://www.malwarebytes.org/mbam.php clean anything it detected.
              If the issue persist check with McAfee technical support chat department for further trouble shooting steps http://service.mcafee.com/ServiceSel...S&pt=1&st=CHAT