1 Reply Latest reply on Mar 12, 2009 3:14 PM by exbrit

    VirusScan Disabled

      Ok first time posting here. I installed McAfee Internet Security 2009 yesterday and the McAfee icon is a white M on a black background. It says VirusScan Disabled. When I click to enable it says "Some components of ActiveShield are either missing or might not have been installed properly". "Please reinstall ActiveShield".

      How do I reinstall ActiveShield and where from?

      Build 9.9.999
      Engine Version 5.1.00
      Dat Version 4.0.5335
      Dat File Created 09/07/2008

      Thank you in advance.

      Brian
        • 1. RE: VirusScan Disabled
          exbrit
          Moved to the correct area. What is your operating system and service pack and do you have any other protection software installed?

          1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

          2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe). This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)

          3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
          In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming
          Don't worry if you can't find any of these as it only means that MCPR has done its job.

          4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site not from any CD that you may have.