7 Replies Latest reply on Sep 11, 2009 1:28 PM by Cerberuska

    Virus Scan 13 - scan menu not coming up

      I have Total Protection with Virus Scan 13 in it. After much trouble activating 2nd computer (you need to download which is not documented) I cannot get any scan menu. I cannot even schedule any scans since the changes never take effect. I finally had a sytem scan (default Friday in schedule section) and cannot open details either. I repeatedly get the screen of "Am I protected? Yes and the categories to set options. I found this same complaint on non McAfee forums on the web but have not found any solutions.

      The first install was on a brand new installed computer and everything works fine (it is very vanilla still).

      Help once I get into this loop I seem to also find my PC freezing up. (Could be you really don't like Firefox)

      Gayle
        • 1. scan menu not coming up Reply to Thread
          BalaSGS
          Hi Gayle,

          Could you please clarify the following?

          1. What type of Operating system and RAM you are using?
          2. What happens when you click on scan?
          3. If possible, provide the screenshots?
          4. What is the version of Firefox?
          • 2. Virus Scan 13 - scan button not working to get menu
            I am running Windows XP SP3, Firefox 3.0.6


            When I sit the large scan button from the basic menu it repeats the basic menu with all the options in right part of screen. When I did have the scan icon in tray and right mouse to view details Nothing happened.

            (I cannot seem to find the attachment icon or the manage attachment button. Your FAQ says to hit the Post Reply - which I have done- but I do not see the icon.

            The screen shot is from McAffe main basic menu. Then scan button repeats the same screen. Also no scheduled scan options ever take. I change the days and time, hit OK, and when I return to this advanced menu no changes have taken effect.
            • 3. RE: Virus Scan 13 - scan button not working to get menu
              exbrit
              You would have to host the images at somewhere such as Photobucket or another free hosting site then use the img tagged codes to include them in posts here.

              Like so....



              Which would then, in this instance, give you:

              • 4. Virus Scan menu not coming up
                SInce I haven't heard from anyone - the directions to post your screen shot were fine but I didn't fell you need to see your own screen, in fact, it is the same problem that is documented in Security Center 9.0 2009
                Clicking on 'Scan' opens 'Protection Status' instead.

                I followed all the instructions in that post since I was missing the list reg entries. And I made sure the permissions were correct.
                I also found other problems that seem to revolve around IE issues. So a redownloaded IE 7 disabled Firefox and made IE default, change content flags as was suggested in other posts and I am still having above problem.

                I have now spent many hours trying to get this app to work on only the 2nd PC. I have a 3 PC license and believe at this time your software has TOO many dependencies on IE and anything else. I cannot continue to uninstall and reinstall and I have yet to get anyone to answer the problem on this post. You seem to have many posts with this kind of issue and folks go through hoops to reload IE etc sometimes fixing the issue. Whats up with this software? My husband said throw it out I already spent more than the dollars paid in my time.
                • 5. RE: Virus Scan menu not coming up
                  BalaSGS
                  This may happen due to your Internet Explorer also, so please make your Internet Explorer as the default browser and also try to run this Fix and see….

                  IEFIX can be downloaded here - http://windowsxp.mvps.org/utils/IEFix.zip
                  • 6. Virus Scan 13 -scan menu not opening
                    The IEFix doesn't work with IE 7.
                    • 7. Same problem here
                      Clicking on 'Scan' opens 'Protection Status' instead
                      I restore defaulst settings on IE8 nothing change. When I have Icon in Task that scan is completed and If I click on Scan details it will bring instead "Scan" window "Protection Status" Window.
                      So I cannot fix two problems what I have uresolved

                      Yes I'm running on Windows XP Premium
                      IE8
                      Firefox 3
                      Outlook and McAfee Security Center 9.15.126 Virus Scan 13.15