4 Replies Latest reply on Dec 30, 2008 6:31 PM by reallyticked

    Problem with real time scan

      I ran into this same problem last year, but I don't remember how to get into my "McAfee Services" to turn the real time scan to enable. For some reason it disables itself and when I try to turn it on using "configure" it won't let me. It gives me an error message.
      I just need the steps to get it functional, right now I can't update the VS because it's disabled. My last update was 2 days ago.
        • 1. hi...
          try running mvt (click on my signature) ... and post the session ID here...

          to go through the mcafee services try doing this...

          click on start>run>type in the box "services.msc" (without the qutoes)>in the window that appears you'll all mcafee services, their status and their state...

          hope this helps...
          • 2. RE: hi...
            Hi
            I ran MVT, session # 14270816
            In services, real time scan is set to pause and there doesn't seem to be anyway to start it up. I right clicked on it and start was not available to open.
            • 3. mvt result
              Result of the MVT:

              Problem: McShiel - Expected Service State Incorrect

              If you installed the mcafee that you have now over a previous mcafee product, uninstall and reinstall using the mcafee removal tool first.

              if you have run the mcafee removal tool before installing mcafee please do this:

              1. start>run>services.msc
              2. double click on McShield
              3. in the window that appears look for Startup type change it to Automatic
              4. start the service by clicking on the start button... if it's not available click on apply and OK and then restart the computer...

              side note: go to start>run>msconfig and make sure that it's set to normal startup...

              hope this helps... keep us posted... happy new year!
              • 4. RE: mvt result
                Hi
                I did like you said. Startup is in normal mode. Got into "services" properties, but could not access the "startup type", although it is set on "automatic" already. Service status remains stuck on paused. I also tried to restart it using the restart service button on the services window. Running Vista home prem.
                There has to be some way to get around this.
                I did use the McAfee clean up tool before I installed this years program. I learned the hard way last year. This whole thing was running fine until the 27th of Dec. I got an update that day and it's been a problem since then.