3 Replies Latest reply on Dec 8, 2008 4:55 PM by OliverJohnSimpson

    problems w/ email etc since last update

      Yesterday Virus Scan updated to 13.0.218 and since then I am having various problems with programs freezing, task manager not working, etc. My most serious problem is with email -- I use Eudora and ever since an update last year it has been extremely slow on checking for mail when it is first booted up (McAfee acknowledged this as a problem at the time and never managed to fix it). Now (as of yesterday)the problem is 100x worse -- the first time I open Eudora and check mail it takes about 1/2 an hour to an hour before it actually downloads anything. After that first download it works fine (which is what used to happen -- only much less severely since this started which was, I think, last summer).

      I'm using XP Home and Eudora 7.1.0.9.

      Any suggestions? At this rate I can't afford to restart my computer or close Eudora because it takes too long to get through that first email download.
        • 1. RE: problems w/ email etc since last update
          Hi,



          Can you please try to run the McAfee Virtual Technician and check if it is able to find any problems with the McAfee Products installed on the computer. To run the McAfee Virtual Technician please follow these steps:

          Steps:
          1.Click on the following link https://us.mcafee.com/root/mvtapp.exe now you would get a file download security warning click on save and save it to the desktop.
          2.Now click on ‘Run’ on the next window which would open the McAfee Virtual Technician.
          3.Click on ‘Continue’ which would give you the End User License Agreement click on ‘I Agree’.
          4.Now the McAfee Virtual Technician would start scanning your computer.
          5.Once the scanning is done on the top right corner you would have the Session ID make a note of it.
          6.Now if it gives you an ‘Auto Fix’ option please go-ahead and try to resolve the issue or if it gives any message make a note of it.
          Please get back to me with the session ID so that I can have a look at your session and check all the necessary details about the products.


          Thanks,
          OJ
          • 2. Virtual Technician
            Thanks for your message. I ran Virtual Technician and got "no problems found." Session ID is 13671046.
            • 3. RE: Virtual Technician
              So the problem is still persistent. Well if you are using a wired Internet connection please try to restart your computer in Safemode with Networking and then try to use your email client to check if you still have same problem. To restart the computer in safemode please follow the steps mentioned below:

              1. Restart your computer.
              2. When the machine first starts again it will generally list some equipment that is installed in your machine, amount of memory, hard drives installed etc. At this point you should gently tap the F8 key repeatedly until you are presented with a Windows XP Advanced Options menu.
              3. At this menu, select the option for Safe Mode with Networking using the arrow keys and then press Enter key on your keyboard.
              You may also visit the following link for more information 'Safemode'

              Please let us know if there are any improvement in the email client's performance.