1 2 3 Previous Next 22 Replies Latest reply on Dec 7, 2008 8:37 PM by BastiaanR

    Yellow Exclaimation Mark Warning - Failure to Scan Files...

      Hi this is my first post and I have signed up purely to sort out a rather irksome problem.

      It started with my older version McAfee products, VS 12 I believe, but now I have recently updated to Total Protection 2009 to inc VS 13 then I still have the problem.

      I have found others with the same problem and followed the advice given by Vinrod mainly.

      But alas, no fix.

      Here is the info:

      So it started with this

      Which clicking on gives you this:


      So you click fix and a full scan is initiated.

      However the full scan will not complete and McAfee looses the "scan progress".

      See:

      I have tried running Lavasoft, CCleaner, McAfee Clean-up tools for Cookies, Spyware, Malware etc. But nothing has been found.

      The only thing that McAfee picks up but cannot clean is a Reg Key:


      Would this be a problem?

      Anyway, after all that not working I read a few more of Vinrod's posts and downloaded Malwarebytes. Here is my log:

      Malwarebytes' Anti-Malware 1.30
      Database version: 1423
      Windows 5.1.2600 Service Pack 2

      26/11/2008 08:22:14
      mbam-log-2008-11-26 (08-22-14).txt

      Scan type: Full Scan (C:\|D:\|)
      Objects scanned: 170860
      Time elapsed: 1 hour(s), 7 minute(s), 9 second(s)

      Memory Processes Infected: 0
      Memory Modules Infected: 0
      Registry Keys Infected: 0
      Registry Values Infected: 0
      Registry Data Items Infected: 0
      Folders Infected: 0
      Files Infected: 0

      Memory Processes Infected:
      (No malicious items detected)

      Memory Modules Infected:
      (No malicious items detected)

      Registry Keys Infected:
      (No malicious items detected)

      Registry Values Infected:
      (No malicious items detected)

      Registry Data Items Infected:
      (No malicious items detected)

      Folders Infected:
      (No malicious items detected)

      Files Infected:
      (No malicious items detected)


      So I'm at a loss as to what to do now.

      I have also tried to see if the VS stops on a particular File /Folder and it did appear to. So I deleted that whole folder and then scanned everything again. Rebooted. No change.

      continued....
        1 2 3 Previous Next