3 Replies Latest reply on Oct 15, 2008 5:00 AM by exbrit

    Virus Scan stops working

      When I try to Virus Scan with mcAfee and the scanning comes to: (that is about 60% to 63%)
      c:\ program files\hewlett-packard\{d946675d-1d6c-4dc8-9e0d-b4b8eaa30eaa}\msvcirt.dll
      or c:\program files\hewlett-packard\{d946675d-1d6c-4dc8-9e0d-b4b8eaa30eaa}\hphupd05.exe
      or c:\program files\hewlett-packard\{d946675d-1d6c-4dc8-9e0d-b4b8eaa30eaa}\hpzjvp01.dll
      Both mcAfee and Windows stop, the mcAfee window turns black or does not respond
      and some times the start line of the screen turns black and docent respond
      So there is nothing else to do that I now of, but to sat down the
      power of the PC and start it again.
      Can you help me with this problem?
      If you can please now that I am a home user and please inform me
      step by step for the things to do.

      Microsoft Windows XP Home Edition
      5.1.2600 Service Pack 3 Build 2600
      Hewlett-Packard
      Pavilion zd8000 (EB879EA#B1A)

      A thread in process C:\PROGRA~1\McAfee\VIRUSS~1\mc shield.exe took longer than 90000 ms to complete a request. The process will be terminated. Thread id : 3836 (0xefc) Thread address : 0x7C91E4F4 Thread message : Build VSCORE.14.0.0.384 / 5300.2777 Object being scanned = \Device\HarddiskVolume1\WINDOW S\Prefetch\SEARCHFILTERHOST.EX E-148579FB.pf by C:\WINDOWS\System32\svchost.ex e 22304(47719)(0) 22302(47719)(0) 22301(47719)(0) 226(42328)(0) 223(42328)(0) 220(42328)(0) 4(10797)(0) 4(10797)(0)

      A thread in process C:\PROGRA~1\McAfee\VIRUSS~1\mc shield.exe took longer than 90000 ms to complete a request. The process will be terminated. Thread id : 3952 (0xf70) Thread address : 0x7C91E4F4 Thread message : Build VSCORE.14.0.0.384 / 5300.2777 Object being scanned = \Device\HarddiskVolume1\Progra m Files\Hewlett-Packard\{D946675 D-1D6C-4dc8-9E0D-B4B8EAA30EAA} \msvcirt.dll by C:\WINDOWS\Explorer.EXE 4(0)(0) 4(0)(0) 7200(0)(0) 7595(0)(0) 7005(0)(0) 7004(0)(0) 5006(0)(0) 5004(0)(0)

      A thread in process C:\PROGRA~1\McAfee\VIRUSS~1\mc shield.exe took longer than 90000 ms to complete a request. The process will be terminated. Thread id : 4700 (0x125c) Thread address : 0x1225BF84 Thread message : Build VSCORE.14.0.0.384 / 5300.2777 Object being scanned = \Device\HarddiskVolume1\Docume nts and Settings\All Users\Application Data\McAfee\MCLOGS\VirusScan\m cvsshld\mcvsshld000.log by c:\PROGRA~1\mcafee\VIRUSS~1\mc vsshld.exe 232(31969)(0) 231(31969)(0) 22305(31969)(0) 22304(31969)(0) 22302(31969)(0) 22301(31969)(0) 226(31969)(0) 223(31969)(0)

      A thread in process C:\PROGRA~1\McAfee\VIRUSS~1\mc shield.exe took longer than 90000 ms to complete a request. The process will be terminated. Thread id : 3960 (0xf78) Thread address : 0x7C91E4F4 Thread message : Build VSCORE.14.0.0.384 / 5300.2777 Object being scanned = \Device\HarddiskVolume1\Docume nts and Settings\ΕΜΜΑΝΟΥΗΛ\Local Settings\Temporary Internet files\Content.IE5\L4KVL5GH\Ado be.Photoshop.CS3.Extended[1].e xe by C:\Program Files\Internet Explorer\iexplore.exe 4(0)(0) 4(0)(0) 7200(0)(0) 7595(0)(0) 7005(0)(0) 7004(0)(0) 5006(0)(0) 5004(0)(0)
        • 1. RE: Virus Scan stops working
          exbrit
          You are posting under the Corporate products. What McAfee products do you have?

          I've moved this provisionally to VirusScan 12 Home Products.

          Check you hard drive for errors.

          Go to Start/Run and enter cmd click Enter.

          Type in chkdsk /r with the spaces and click Enter.

          Let it check the disk for errors.

          Try again.

          Please include the following information:

          What McAfee products do you have? If your taskbar icon is like this: - right-click it and go to each application "About" and post the details.
          If it is like this: - double-click to open SecurityCenter and then click "View Details" or "About" at the lower right of the new window. Post the details from each module.
          • 2. Virus scan completed
            I tryed to update once more the McAfee products from the original site and in my account. The download finised successfully.
            Finaly an hour ago the virus scan was completed
            But when ever I start the PC , I get a massage from the taskbar: YOUR COMPUTER IS NOT FULLY PROTECTED check the status in McAfee SecurityCenter and fix any problems .
            I am going to try once again for a full scan after a restart and see what happens.
            Thank you for helping me and wish you have good times.:)

            manolis
            The McAfee products that I have

            SecurityCenter
            Version: 9.0
            Build: 9.0.286
            AffId: 0
            Language: en-gb
            Language Pack: 9.0.246
            Last Update: 15/10/2008

            VirusScan
            Version: 13.0
            Build: 13.0.218
            AffId: 0
            Language: en-gb
            Language Pack: 13.0.218
            Last Update: 15/10/2008
            DAT Version:5405.0000
            DAT Creation Date: 14/10/2008
            Engine Version: 5300.2777

            Personal Firewall
            Version: 10.0
            Build: 10.0.209
            AffId: 0
            Language: en-gb
            Language Pack: 10.0.162
            Last Update: 15/10/2008

            SiteAdvisor
            Εκδοση: 2,8
            Δομή: 2,8,292
            AffId: 0
            Γλώσσα: el
            Τελευταία ενημέρωση: 30/9/2008

            Anti-Spam
            Version: 10.0
            Build: 10.0.185
            AffId: 0
            Language: en-gb
            Language Pack: 10.0.162
            Last Update: 15/10/2008
            Content Version: 3125
            Content Update: 15/10/2008 4:04:26 πμ
            Engine Version: 2.0.1.7184

            Parental Controls
            Version: 11.0
            Build: 11.0.378
            AffId: 0
            Language: en-gb
            Language Pack: 11.0.189
            Last Update: 15/10/2008

            EasyNetwork
            Version: 3.0
            Build: 3.0.154
            AffId: 0
            Language: en-gb
            Language Pack: 3.0.144
            Last Update: 15/10/2008

            Backup and Restore
            Version: 3.0
            Build: 3.0.131
            AffId: 0
            Language: en-gb
            Language Pack: 3.0.126
            Last Update: 7/9/2007
            • 3. RE: Virus scan completed
              exbrit
              If the issue continues you might want to contact Technical Support Chat, link at top left of page or in my signature.

              I see you downloaded your main products from the English site and Siteadvisor from the Greek site, not sure if that would cause problems. They will know.

              Moved to VirusSCan 13.