Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
3110 Views 1 Reply Latest reply: Jul 7, 2009 4:19 PM by BalaSGS RSS
Newcomer 1 posts since
Jul 3, 2009
Currently Being Moderated

Jul 3, 2009 1:40 AM

new network connection message

The new network connection notification will not stop!! It comes up EVERY time I boot my computers! I want it to quit changing my network settings. I have my network settings the way I NEED them to be and Mcafee will not leave them alone.

On my home network some IP's are set to trusted, some are set to standard and the rest are set to public. This is how I want it to be and it works! However, every time I reboot Mcafee pops up a message telling me that I am connected to a new network and gives me the choice of setting the ENTIRE network to one of the 3 options. This is becoming very tiresome having to select one then go in and delete the entry. Until Mcafee decides to add a 4th option [leave settings as-is], would someone please tell me if there is a workaround to shut this message up and STOP it from changing my settings?

Thanks much
Scott
  • BalaSGS Community Administrator 963 posts since
    Oct 8, 2008
    Currently Being Moderated
    1. Jul 7, 2009 4:19 PM (in response to scott011)
    RE: new network connection message
    Hi,
    Please let me know.
    What is the version of OS (Operating system) you use?
    How do you connect to the network (cable or wireless)?
    Steps
    Please let know the version of McAfee program installed in the computer (Open the McAfee security center-> click on about in the left had bottom of the security center panel)?

    Bala

    McAfee Tier 2.5 Team lead / Administrator




More Like This

  • Retrieving data ...

Bookmarked By (0)