5 Replies Latest reply on Apr 14, 2009 2:39 PM by Denise

    VirusScan

      Everyday a complete Scan of my computer starts up. It slows down my whole computer and I have to manually shut it down. Why is this happening and how can I stop this from scanning everyday??
      Thanks
      Denise
        • 1. RE: VirusScan
          exbrit
          It's always best to start your own thread not tag onto someone else's so moved this.

          Scanning does slow things down as it is pretty resource hungry. Without knowing your system, service pack and how much RAM and free HD space it's difficult to judge, however.

          You can turn off the auto-scan and do it manually.

          Double-click the taskbar icon to open Security Center
          Click Advance Menu (bottom leftish)
          Click Configure (left)
          Click Computer & Files (top left)
          Click Advanced (right)
          Click Scheduled Scan (left)
          Alter settings at the right.

          While in Advanced there are other settings that can be adjusted as you wish.
          • 2. RE: VirusScan
            Sorry, I'm new at posting on your site :(
            I'm trying your suggestion as we chat, I'll let you know if it works.
            Thanks again
            Denise
            • 3. RE: VirusScan
              exbrit
              No problem, good luck Denise.
              • 4. RE: VirusScan
                OK, it worked and now I don't have to be annoyed with random scans slowing down my computer!:o:o:) Thank you again
                • 5. RE: VirusScan
                  exbrit
                  Glad to help.