1 2 3 Previous Next 27 Replies Latest reply on Dec 6, 2008 9:20 AM by Alex314

    Stuck with old Dat version?

      VirusScan version 13.1
      Build: 13.1.15
      AffId: 373-6
      Language: nl
      Lang. pack: 13.1.118
      Last update: 26-11-2008
      DAT-version: 54200.0000
      DAT-prod.date: 31-10-2008
      Engine version: 5300.2777

      This is my current setup. I am worried about the DAT production date - shouldn't I have a much more recent DAT version?

      This version I find to be exactly the same on my two desktop machines, one running XP pro, the other Vista Home premium.
        • 1. RE: Stuck with old Dat version?
          exbrit
          Current DAT is 5453 and you should be receiving updates daily 7 days a week. Have you right-clicked the taskbar icon and selected Updates? If so, what errors, if any, are you getting?

          How are these machines connected to the internet?

          Have you any other protection software installed?

          Have you got Content Advisor turned on in Internet Explorer Tools/Internet Options/Content?

          Check for spyware with the free version of this tool: http://www.superantispyware.com/superantispywarefreevspro.html

          If you could answer all the above questions it might help us to help you.

          Lastly XP Pro SP3 or....? Vista SP1 or not?

          Check that your system clock is accurate both time and timezone-wise.
          • 2. Exact the same problem
            I’ve got exact the same problem as Alex314.

            Virusscan: 13.1
            Build: 13.1.115
            AffId: 373-5
            Lang: en-gb
            Language Pack: 13.1.118
            Last update: 26-11-2008
            DAT-version: 5420.0000
            DAT creation date: 31-10-2008
            Engine version: 5300.2777

            I downloaded a new version of the McAfee software from the website of my internetprovider Xs4all (a Dutch provider), and installed the software on November 26th. I installed it on my 2 computers, one with Windows 2000 SP4 and one with Windows XP Home edition SP3. I’ve got no other protection installed just McAfee stuff (Security center 9.1, Personal Firewall 10.1).

            When I manually update, the software tells me it’s up to date, but when I look in the Security Center it says I’m not protected because my signaturefiles are older than 8 days. I had no problems with the old version of the McAfee software I had installed previously on my computers.

            I’ve tried deinstalling the new software and then install it again, but then just the date from the last update changes to the date of today, the Dat-version stays the same.

            I’ve tried to detect the problem with the McAfee Virtual Technician, but it tells me it can’t find any McAfee programs on both my computers. Isn’t that strange?!

            I’ve got the feeling my internetprovider Xs4all who gave me the software did something weird to it. Especially since Alex314 has got a Dutch-version of the McAfee software, so he lives in the Netherlands too. I suspect he has the same internetprovider.
            I sent Xs4all an e-mail, but I didn’t receive an answer yet.
            • 3. RE: Exact the same problem
              exbrit
              Check that your system clock is accurate both time and timezone-wise.

              Check this FAQ: http://service.mcafee.com/faqdocument.aspx?id=TS100291&lang=en_US&prior_tid=2&An swerID=16777216&turl==http%3A%2F%2Fkb.mcafee.com%2Finfocenter%2Findex%3Fpage%3Dc ontent%26id%3DTS100291%26actp%3Dsearch

              Unfortunately the FAQ section appears to have just broken down so I suggest that you contact Technical Support Chat, linked in my signature.

              By the way, it is common for the Virtual Technician not to find any products if they are provided by a 3rd party or sometimes if you are behind a firewall, router for instance.
              • 4. RE: Stuck with old Dat version?
                Thank you for the fast response. I have to translate the texts as my version of McAfee is NL, so they may be not completely correct.

                I forgot to mention that the problem arose after installing the VirusScan version 13. Other versions are: SecurityCenter 9.1; PersonalFirewall 10.1; SiteAdvisor 2.8. Before that, there wasn't any problem with the updates. I have another pc running XP pro SP3 with the older version and it is running fine.

                Both are set accurately.

                Indeed the software is a package centrally distributed by my provider XS4ALL.nl. As "yhjeh" states it must be something in that package, but I haven't contacted them as yet. "yhjeh" did not yet get an answer from them...

                Should I go back to the previous version to be on the safe side?
                • 5. RE: Exact the same problem
                  And as you already guessed I am with xs4all also!

                  I am interested to know if and when you get an answer from them. I thought it was best to contact McAfee first.
                  • 6. RE: Exact the same problem
                    Thank you for your replies and for trying to solve my problem.

                     

                    Check that your system clock is accurate both time and timezone-wise.


                    The clock is accurate on both my computers, and the timezone is set on GMT+1:00 Amsterdam, Berlin...

                     

                    Check this FAQ: http://service.mcafee.com/faqdocumen...6actp%3Dsearch


                    This document is about the problems caused by using a proxy-server, but I am not using a proxy server.
                    I am connected to the internet via an adsl-modem also provided by Xs4all.

                     

                    Should I go back to the previous version to be on the safe side?


                    I have contemplated that too, but the software Xs4all provides only gives you a license for a year, after that year you have to download the new software from the Xs4all-website to get a new license. If I would install the older version, my license runs out on december 13th, after that I am not getting any updates from McAfee anymore. So that's not an option for me.

                    I've found two newsgroups where there are more people who have got the same problems with the new McAfee software provided by xs4all.
                    See: http://groups.google.com/group/xs4all.adsl/browse_thread/thread/eb60143ee3e5bbf1 #
                    or: http://groups.google.nl/group/xs4all.general/browse_thread/thread/d33acec5be975f d6 (scroll down to the first post from december 3th).
                    They are both in Dutch. They can't solve the problem either, but if lots of people have got the same problem, I hope xs4all has got to do something about it.

                    I am still waiting for an answer from Xs4all. If I hear from them I'll let you know. The problem is their helpdesk doesn't support the McAfee-products they give to their clients, so it could well be that they are just going to tell me I should contact McAfee.
                    • 7. RE: Exact the same problem
                      exbrit
                      It would appear to be a problem linked to the way xs4all deliver the products.

                      Contact Technical Support Chat linked in my signature and have them escalate the issue if necessary.
                      • 8. RE: Exact the same problem
                        I have used the 'Technical Support Chat' option Ex_Brit suggested using. After having to download some kind of software I only had the option to 'chat'. Choosing NL as my language I could type my problem in a box along with some contact data. I received an e-mail telling me that a 'service request' had been opened. Also, somewhat later there was a response on the chat bit telling me that every technician was busy and could I try later again.

                        Do you have any experience with this type of 'chat' and does it usually have this 'dual' character?
                        • 9. RE: Exact the same problem
                          exbrit
                          I've never used out chat but I believe it works like most clients. You type in and wait for an answer. Maybe there was a glitch, I would try it again.
                          If they said a service request was opened then there must have been something done.
                          You have to convince your ISP that it's their problem and for them to follow up.
                          1 2 3 Previous Next