2 Replies Latest reply on Aug 10, 2009 7:22 AM by jestersrace

    All user lost on Client -why?

      Hi,

      we are facing a problem, that occurs occasionally on some of our notebooks.
      at pre-boot no one is able to log on, not even an admin - "unknown user".
      So the only solution is to perform a recovery "boot machine once".
      After booting up and starting a syncronisation all assigned users are added - the user can log on again.

      has somebody an idea why this happens sometimes?
      we are using 5.1.7.0 Bulid 5500

      thanks in advance
        • 1. RE: All user lost on Client -why?
          Upgrade to Build 5701

          From the Release Note of B5700:

          5700.4 Removal of all local assigned user accounts when connection between sbserver and
          database is disconnected
          [Enhancement Type]
          • Issue resolution
          [Files Affected]
          • SbFileSB.cpp
          [Error]
          • With specific server setups where the EEPC Database and EEPC Server are
          located on separate machine, issues would arise if the connection between
          the two was lost. This resulted in local users being removed.
          [How is the fix implemented]
          • The error code was causing the users to be removed. The code has been amended to
          a more specific error handling. Now when a synchronization occurs – and the
          connection between the database and server is lost ‐ the users are not removed
          from the client’s datastore.
          • 2. RE: All user lost on Client -why?
            thanks!