3 Replies Latest reply on May 14, 2009 8:03 AM by BalaSGS

    Trouble downloading Security Suite from Comcast

      I'm not sure if this is the right forum because I do not know what version of McAfee software I'm dealing with. All I know is that it is what Comcast is offering to their subscribers.

      I found several other threads with my exact problem, but when I posted in them I was told by Ex_Brit that I should start my own thread because the techs were stretched so thin.? It would make more sense to me to consolidate posts about the same problem but hey what do I know?

      Anyway here's what I have:
      Brand new Compaq Presario CQ60,
      Vista Home Basic SP1
      2 GB RAM
      No other security software installed - came with free trial of Norton but uninstalled it
      Use a wireless router with cable modem
      In USA

      What's happening:
      I wanted to install the free security suite that Comcast offers. I have no idea what version it is they are offering at the moment, but my computer passed the requisites they had listed.

      I created a new email account because it's one download per email address and logged in to it and hit the button that said "Get McAfee Now" and hit Run.

      It took a while, about 7-8 minutes then it said "Scanning for viruses, after the scan the installation will continue."

      Then it goes to a window that says "Gathering Download Information"
      There is a bar but it doesn't move. I have waited at least 15 minutes and it never does anything. I have to hit the "cancel" button at the bottom.

      I have called McAfee support. I talked to someone who led me through checking if I had other security installed - did not. He confirmed I had things like framework.net and a few other things. He sent me a link via email. I tried to open it as he told me and it asked for my email user and password. When I put them in it wouldn't accept it. It told me I had entered incorrect password and locked me out. The guy on the phone said I needed to call Comcast and have them reset my password then call McAfee back and start over. I was still able to log in to my Comcast account and get mail, see my settings etc. So why should my account need resetting? Was McAfee talking about some other password besides my Comcast one?

      Anyway, instead I just deleted that secondary account and set up another one. I've tried to install McAfee again but same thing - it hangs up on Gathering Download Information.

      What next? Do I spend another hour on the phone?