6 Replies Latest reply on Dec 5, 2008 10:49 AM by OliverJohnSimpson

    Download sucessful (Really?  Why no Start?)

      Before you go getting Arabic, or European support, I'm an American, stationed on an American base in Iraq, who bought an American computer from the Amercian P.X. that was shipped there from Florida (in America). I bring this up because it could present problems in attempting to fix this (limited resources i.e. no phone, etc)

      Its a Toshiba Satellite X205-S9349 with Intel Core 2 Duo Processor T7100, NVIDA GeForce 8700M GT w/ 256MB VRAM, HD DVD / DVD SuperMulti Drive, Dolby Home theater Technology, *****240GB HDD (2X120GB) 5400rmp *****, I think she has 2 GB SDRAM. She's running 32bit Vista home premium, with I.E. 7.0.6000.16757

      She came with McAfee trial. I had NO INTERNET connectivity available to me for almost a year. Once I accessed the internet, I downloaded all of the Windows updates and activated my trial of McAfee. During one Windows upgrade a few weeks later, the battery died, I thought she was plugged in, but she had come undone. It crashed my primary HDD (thus the ***** above). I took her to one of our IT guys after the recovery disk refused to work. He switched HDDs and was able to format the secondary as the primary, and the Primary is still dead. (That's another interesting story--its dead but "working fine"?) The first thing I did after I downloaded the Windows updates again, was to purchase McAfee. I downloaded it, and it said it was successful. Everything seemed good. McAfee Site Advisor shows that it is running at the top of my screen, I have the "M" icon in the bottom part of my screen--life seemed well. When I try to bring up the McAfee security Center, however, I get a retriangluar screen with "McAfee" arcross the top, and several icons located therein. Well, for about a half of a heartbeat that is. I cannot seem to be able to open McAfee at all. Start Menu/all programs/McAfee/Security Center, does the same thing. I tried to run the automated debug program, McAfee Virtural Technican, it said it could take several minutes. 1,335 minutes later (22+ hours) I gave up on it doing anything other than flashing a green bar back and forth across the screen. Any suggestions? I really need some help here.
      thanks,
      Twidget
        • 1. RE: Download sucessful (Really?  Why no Start?)
          Hi,

          Can you please try the following:

          1. Start> In the start search option type "msconfig"> On the top left of that pop-up window you would have your msconfig

          2. Right click on it and give a single left click on "Run as Administrator" once that is done you would have the System Configuration Utility window

          3. In this window, select the second last tab which is "Startup" make sure all the McAfee items are checked

          4. Now move the next tab to the left of startup which would be "Services" make sure all the McAfee items are checked in this window as well

          5. Click on 'Apply' then 'Ok' which would prompt you for a restart, restart the computer

          6. Now try to open the McAfee Security Center.

          Let me know if this helps.

          Regards,
          OJ
          • 2. RE: Download sucessful (Really?  Why no Start?)
            Vinod R



            perform a full windows update and install any service packs if available.
            once that is done revert back normally this is due to incorrect or corrupted settings on the Internet explorer( needs a re-installation of IE alone not a mere resetting..)
            • 3. RE: Download sucessful (Really?  Why no Start?)
              I owe someone an appology. While I was reading through these things looking for a similar problem, I saw someone was having problems uninstalling McAfee. He said he found the solution to his problem, "Do NOTHING. That's right, do nothing, wait three days and it will fix itself." I laughed at him. I owe him an apology. It's been three days since I started this download and installation. Today, when I got home and went to look to see if there were any responses to my inquiry (BTW, thank you all for your responses), The computer booted and said that I needed to re-boot to finish the installation of McAfee--something it said 3 days ago, that I completed at that time. I thought what the heck, it probably can't make it any worse than it already is. I tried it, and it seems to be fully functional at this time.

              Solution: Do nothing! Wait 3 days, it will fix itself! I'll double check some things later, but life seems to be good again. (In more ways than one!) I do have another anomoly, that I'll post in a few hours if I can't get it to resolve, it may or may not be a direct product of McAfee's security blocking me, I'll see what I can do. Thanks again everyone.
              Twidget
              • 4. RE: Download sucessful (Really?  Why no Start?)
                You're Welcome....... But if you would like to check if all the McAfee Products are working fine please open the McAfee Security Center and then click on About at the lower right corner and please list the information that you see in the screen that pop's up.
                • 5. RE: Download sucessful (Really?  Why no Start?)
                  Thank you again:

                  McAfee Product Information
                  Installed Products
                  SecurityCenter
                  Version: 9.0
                  Build: 9.0.295
                  AffID: 518-1
                  Language: en-us
                  Language Pack: 9.0.268
                  Last Update: 12/5/2008

                  VirusScan
                  Version: 13.0
                  Build: 13.0.218
                  AffId: 518-1
                  Language: en-us
                  Language Pack: 13.0.218
                  Last Update: 12/5/2008
                  DAT Version: 5454.0000
                  DAT Creation Date: 12/4/2008
                  Engine Version: 530.2777

                  Personal Firewall
                  Version: 10.0
                  Build: 10.0.209
                  AffId: 518-1
                  Language: en-us
                  Language Pack: 10.0.209
                  Last Update: 12/3/2008

                  SiteAdvisor
                  Version: 2.8
                  Build: 2.8.304
                  AffId: 518-1
                  Language: en-us
                  Last Update: 12/5/2008

                  Anti-Spam
                  Version: 10.0
                  Build: 10.0.186
                  AffId: 518-1
                  Language: en-us
                  Language Pack: 10.0.162
                  Last Update: 12/3/2008
                  Content Version: 3162
                  Content Update: 12/5/20008 7:09:08:PM
                  Engine Version: 2.0.2.7495

                  Parental Controls
                  Version: 11.0
                  Build: 11.0.378
                  AffId: 518-1
                  Language: en-us
                  Language Pack: 11.0.189
                  Last Update: 12/3/2008

                  Backup and Restore
                  Version: 3.0
                  Build: 13.0.131
                  AffId: 518-1
                  Language: en-us
                  Language Pack: 13.0.126
                  Last Update: 12/5/2008
                  • 6. RE: Download sucessful (Really?  Why no Start?)
                    Alright, everything looks fine to me incase you still have any issues please do let us know.......