1 Reply Latest reply on Aug 23, 2011 3:22 PM by gldnju

    Cannot see machine in DB, No Hard Disk Detected, Cannot Uninstall

      Hi there,
      I have a HP laptop running XP pro with Safeboot 4.2C installed.

      My disk is not encrypted.

      If I right click on my SB icon, then synchronise and then check the log I get the errors below in the log file/status.

      07/17/09 10:44:36 Synchronizing local machine with database
      07/17/09 10:44:36 Error handling recovery event
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 Error while connecting to database
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 Error while connecting to database
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 Error handling recovery event
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 checking for Windows logon updates
      07/17/09 10:44:36 checking for screen saver updates
      07/17/09 10:44:36 Error while updating screen saver
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 Error while updating device access
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 Error updating machine configuration
      07/17/09 10:44:36 0x5b010004 : "No hard disks detected (please check that your hard disk is using 32-bit disk-access)"
      07/17/09 10:44:36 finished synchronization

      My support desk (which is German and not the easiest to communicate with) tell me that my asset is in the database but they cannot communicate with or see my machine.

      I was therefore advised to uninstall Safeboot using sbsetup.exe -uninstall
      I have local admin access.

      However I get the following error.



      Any help/advice would be appreciated.

      Tim