1 2 Previous Next 10 Replies Latest reply on Mar 9, 2009 2:30 PM by exbrit

    Install Error - Wierd/Need Help

      I have a SanDisk Cruzer Micro U3 Drive, it came with VirusScan USB installed. I bought a license, activated it, and used it fine. After a while it kept crashing on me while scanning, so I ran the U3 Uninstaller and started using my drive as a regular USB drive for storage purposes.

      Just recently I decided to reinstall the u3 software, and did so with no issues, so then I went into my McAfee account, downloaded the McAfee VirusScan USB software, that I paid for, but now it will NOT install.

      With my u3 drive plugged in, it will start the install, but then it gives me an error after a minute of performing the installation. It will not install. I tried this through all the ways possible within the u3 software menu, and even tried it buy just double clicking the install file downloaded directly from McAfee.

      It still wont install.

      I tried everything from turning off my virus scan software and firewall, to everything else I could think of. This does not have anything to do with the fact that I uninstalled and then reinstalled the u3 software, because I did this before, and all was fine.

      Now it is not, and it just simply will not install the McAfee VirusScan USB software.


      Any Ideas on what is going on here???

      PleaseHelp.

      thanks.
        • 1. RE: Install Error - Wierd/Need Help
          exbrit
          It's possibly reading remnants of the previous installed product. Have you enabled "View Hidden Files and Folders" in Windows Explorer Tools/Folder Options/View and looked for any remnants?

          In the end it may mean that you will have to back up whatever you have stored , format the drive, reinstall U3 and then try again.
          • 2. RE: Install Error - Wierd/Need Help
            I did that already, several times. That's not the issue.
            • 3. RE: Install Error - Wierd/Need Help
              exbrit
              You've reinstalled the U3 software and activated it if necessary? (Don't know - never reinstalled mine).
              Did you make sure it was the latest U3 software available?
              • 4. RE: Install Error - Wierd/Need Help
                Yes, I downloaded it and installed it and activated it, after reformatting/reinstalling the u3 software. That was yesterday. It worked. But I went and deleted the u3 software again (uninstalled it), reformatted the drive, again using u3 uninstaller, because I changed my mind about the drive I had it on, and then decided to go back to my original plan.

                So my point here is that I already tried reformatting and reinstalling the whole thing, that did not work. (even though it worked before)

                I have even tried doing this all over again after reformatting my hard drive and reinstalling windows xp pro from scratch. Even updated windows as well. So I now also know that there are not any "remnants" lying around on my pc that could be the culprit.

                I even tried doing this on 3 other sandisk cruzer micro's that I have, and the same exact thing happened each time.

                it keeps failing during the install, and on the other installer it gets to the end but states that it could not be installed. All the software is current, but it gives no reason for why it wont install.

                ???

                IT WILL NOT INSTALL.
                • 5. RE: Install Error - Wierd/Need Help
                  exbrit
                  Let me ask for help here.
                  • 6. RE: Install Error - Wierd/Need Help
                    exbrit
                    By the way, when I said have you reinstalled the U3 software, I meant the U3 Launchpad.

                    Anyway, I've asked for help.
                    • 7. RE: Install Error - Wierd/Need Help
                      Yes, I was reinstalling the u3 launchpad (software) - that is what I have been referring too.

                      The U3 software installs just fine and works fine. It's the McAfee USB Virusscan software that will NOT install no matter how many times I try to do it, uninstall/reformat/reinstall u3, same thing over and over again. Even if I try to reinstall the McAfee software over and over again giving it multiple tries, it still will not install.

                      also this is not an activation issue, this is only the 2nd time i am trying to reinstall it/reactivate it. And again, I have tried this on 3 other identical drives (different sizes) so it's not the usb drive itself. They all are good.

                      This is an INSTALL issue only.

                      Something is malfunctioning and not letting the installer install it correctly.

                      like i said, ... wierd.
                      • 8. RE: Install Error - Wierd/Need Help
                        exbrit
                        Weird indeed. Hopefully someone form that dept. will drop in.
                        • 9. RE: Install Error - Wierd/Need Help
                          yeah, i hope so.

                          I only seem to get problems AFTER i PAY for software. It might only be $15 a year, but it's my $15 a year. And that's $15 that I don't have to spend on useless non-working software. I guess that's why the license is so cheap, they thought people would just give up and uninstall it anyway and not ask for their money back. :mad:

                          In case I forgot to mention it before, When I had the software working, all it ever did was crash my pc if it detected a virus, and even if it didnt. :mad:

                          Yes I'm talking about the McAfee USB VirusScan, the one that comes pre-installed on SanDisk Cruzer Micro's U3 Drives, and the same one you have to pay for, that does not work anyway and does not even install either. :mad:

                          LOL ...LOL ..................... LOL

                          If the McAfee people don't solve this, then I may just have to go illegally. I am not putting out anymore cash, that's for sure. I got ripped off by Symantec in the past for lots 'o money, I was hoping for better from McAfee. :mad:

                          I'll see what happens.

                          Hey man, thanks for your help.
                          1 2 Previous Next