8 Replies Latest reply on Jun 8, 2009 10:24 AM by S.FRY

    Old versions of Safeboot

      We have old laptops in our organisation that still have safeboot 4.0 on them, relaistically they need to be replaced but obviously in the mean time, is it possible to install the latest EE client on to it, so that we can still manage them? As the previous Computer used to reset passwords has been removed!:eek:

      Cheers
      Scott