5 Replies Latest reply on Jun 2, 2009 3:30 AM by kpx

    "The machine name already exists." - But I can't find it

      Hi All,

      We've been experiencing a strange problem the last few days.

      We normally pre-create all out machines to avoid having to perform multiple syncs to get a user assigned to a machine.

      In this case, a laptop was reimaged by our local techs, the machine was renamed in the SB Admin console by the helpdesk (they don't have delete rights)

      Local IT installed the SB Client and the client created it's own DB entry. Of course, no user is assigned. We deal with this regularly, however, these last few days, we can't find these machines when we search for them, by name or object ID. But we can perform a recovery on them... what gives?

      Part of the sbclientlog file.

      6/1/2009 4:54:11 PM ------------------------------------------------------------------------------- ------
      6/1/2009 4:54:11 PM Starting SafeBoot Client Manager (v5.1.6)
      6/1/2009 4:54:11 PM Starting synchronization
      6/1/2009 4:54:11 PM Connecting to database: "SBSERVER"
      6/1/2009 4:54:11 PM Address=xxxxx.com
      6/1/2009 4:54:11 PM Port=5555
      6/1/2009 4:54:11 PM Authenticate=Yes
      6/1/2009 4:54:13 PM Starting boot protection installation
      6/1/2009 4:54:16 PM Machine name = NYC1NB12600001
      6/1/2009 4:54:38 PM Creating new machine database entry
      6/1/2009 4:54:38 PM Group ID=00000002
      6/1/2009 4:55:09 PM Error [5c000011]: Failed while receiving communications data
      6/1/2009 4:55:09 PM Applying configuration
      6/1/2009 4:55:09 PM Synchronization complete
      6/1/2009 5:04:52 PM Starting synchronization
      6/1/2009 5:04:52 PM Connecting to database: "SBSERVER"
      6/1/2009 5:04:52 PM Address=xxxxx.com
      6/1/2009 5:04:52 PM Port=5555
      6/1/2009 5:04:52 PM Authenticate=Yes
      6/1/2009 5:04:53 PM Starting boot protection installation
      6/1/2009 5:04:53 PM Machine name = NYC1NB1260
      6/1/2009 5:05:01 PM Creating new machine database entry
      6/1/2009 5:05:01 PM Group ID=00000002
      6/1/2009 5:07:13 PM Error [db010002]: Unable to change the object's access mode
      6/1/2009 5:07:13 PM Applying configuration
      6/1/2009 5:07:13 PM Synchronization complete
      6/1/2009 5:07:30 PM Starting synchronization
      6/1/2009 5:07:30 PM Connecting to database: "SBSERVER"
      6/1/2009 5:07:30 PM Address=xxxxx.com
      6/1/2009 5:07:30 PM Port=5555
      6/1/2009 5:07:30 PM Authenticate=Yes
      6/1/2009 5:07:31 PM Starting boot protection installation
      6/1/2009 5:07:31 PM Machine name = NYC1NB1260
      6/1/2009 5:07:39 PM Machine is already in the database
      6/1/2009 5:07:40 PM Machine ID=00000d40
      6/1/2009 5:07:49 PM Checking for user updates